kdelibs5-dev_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

kdelibs5-dev - development files for the KDE Development Platform libraries

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename kdelibs5-dev_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb
Package name kdelibs5-dev
Package version 4.14.22
Package release 0ubuntu2.2~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libdevel
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.33 MB
Installed size 9.23 MB

Alternatives

Package Version Architecture Repository
kdelibs5-dev_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb 4.14.22 i386 Kubuntu Backports
kdelibs5-dev_4.14.16-0ubuntu3.2_amd64.deb 4.14.16 amd64 Ubuntu Updates Universe
kdelibs5-dev_4.14.16-0ubuntu3.2_i386.deb 4.14.16 i386 Ubuntu Updates Universe
kdelibs5-dev_4.14.16-0ubuntu3_amd64.deb 4.14.16 amd64 Ubuntu Universe
kdelibs5-dev_4.14.16-0ubuntu3_i386.deb 4.14.16 i386 Ubuntu Universe
kdelibs5-dev - - -

Requires

Name Value
automoc >= 1.0~version-0.9.88
kdelibs-bin = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
kdoctools = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libc6 >= 2.14
libkcmutils4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkde3support4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdeclarative5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdecore5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdesu5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdeui5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdewebkit5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdnssd4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkemoticons4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkfile4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkhtml5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkidletime4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkimproxy4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkio5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkjsapi4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkjsembed4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkmediaplayer4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libknewstuff2-4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libknewstuff3-4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libknotifyconfig4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkntlm4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkparts4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkprintutils4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkpty4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkrosscore4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkrossui4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libktexteditor4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkunitconversion4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkutils4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libphonon-dev >= 4:4.6.0really4.4.3
libplasma3 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libqt4-dev >= 4:4.8.0
libqt4-xml >= 4:4.8.0
libqtcore4 >= 4:4.8.0
libsolid4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libstdc++6 >= 4.1.1
libthreadweaver4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
perl -

Conflicts

Name Value
kdelibs4-dev -
libkjsembed-dev -

Replaces

Name Value
libplasma-dev << 4:4.1.96

Download

Type URL
Mirror ppa.launchpad.net
Binary Package kdelibs5-dev_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb
Source Package kde4libs

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kdelibs5-dev deb package:
    # sudo apt-get install kdelibs5-dev

See Also

Package Description
kdelibs5-plugins_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb core plugins for KDE Applications
kdelirc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb transitional package for kremotecontrol
kdemultimedia-dev_16.04.3-0ubuntu2~ubuntu16.04~ppa62_all.deb transitional package for KDE multimedia development packages
kdemultimedia-kio-plugins_16.04.3-0ubuntu2~ubuntu16.04~ppa62_all.deb transitional package for kio-audiocd
kdenetwork-filesharing_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb network filesharing configuration module
kdenetwork-strigi-analyzers_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Network related analyzers for Strigi Desktop Search
kdenlive-data_16.04.3-0ubuntu1~ubuntu16.04~ppa62_all.deb non-linear video editor (data files)
kdenlive_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb non-linear video editor
kdepasswd_16.04.3-0ubuntu1~ubuntu16.04~ppa63_amd64.deb graphical password changing utility
kdepim-addons_16.04.3-1ubuntu1~ubuntu16.04~ppa62_amd64.deb Addons for KDE PIM applications
kdepim-doc_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb KDE Personal Information Management library documentation
kdepim-runtime_16.04.3-0ubuntu3~ubuntu16.04~ppa61_amd64.deb runtime components for Akonadi KDE
kdepim-themeeditors_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb Theme Editors for KDE PIM applications
kdepim_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb Personal Information Management apps from the official KDE release
kdepimlibs-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb kdepimlibs - data files
Advertisement
Advertisement