kate_16.04.3-0ubuntu1~ubuntu16.04~ppa63_amd64.deb


Advertisement

Description

kate - powerful text editor

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name kate
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa63
Package architecture amd64
Package type deb
Installed size 4.63 KB
Download size 1.54 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kate_16.04.3-0ubuntu1~ubuntu16.04~ppa63_i386.deb 16.04.3 i386 Kubuntu Backports
kate_15.12.3-0ubuntu2_i386.deb 15.12.3 i386 Ubuntu Universe
kate_15.12.3-0ubuntu2_amd64.deb 15.12.3 amd64 Ubuntu Universe
kate - - -

Requires

Name Value
kate5-data >= 4:16.04.3-0ubuntu1~ubuntu16.04~ppa63
ktexteditor-katepart -
libc6 >= 2.14
libgit2-24 >= 0.24.0
libkf5activities5 >= 4.96.0
libkf5bookmarks5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 5.2.0
libkf5dbusaddons5 >= 4.97.0
libkf5guiaddons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemmodels5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kiocore5 >= 5.21.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 5.5.0+git20150101.0309+15.04
libkf5newstuff5 >= 5.11.0
libkf5parts5 >= 4.96.0
libkf5plasma5 >= 4.96.0
libkf5service5 >= 4.96.0
libkf5texteditor5 -
libkf5textwidgets5 >= 5.0.0
libkf5threadweaver5 >= 4.98.0
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5sql5 >= 5.3.0
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.4.0
plasma-framework -
qml-module-org-kde-kquickcontrolsaddons -
qml-module-qtquick-layouts -
qml-module-qtquick2 -

Download

Type URL
Binary Package kate_16.04.3-0ubuntu1~ubuntu16.04~ppa63_amd64.deb
Source Package kate

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kate deb package:
    # sudo apt-get install kate

See Also

Package Description
katomic_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb atomix puzzle game
kbattleship_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb transitional dummy package
kblackbox_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Black Box puzzle game
kblocks_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb falling blocks game
kbounce_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Jezzball arcade game
kbreakout_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb ball and paddle game
kbruch_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb fraction learning aid for KDE
kcachegrind-converters_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb format converters for KCachegrind profiler visualisation tool
kcachegrind_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb visualisation tool for the Valgrind profiler
kcalc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb simple and scientific calculator
kcharselect_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb special character utility
kcolorchooser_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb color chooser and palette editor
kcron_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb program scheduler frontend - transitional package
kde-baseapps-bin_16.04.3-0ubuntu1~ubuntu16.04~ppa63_amd64.deb core binaries for the KDE base applications
kde-baseapps-data_16.04.3-0ubuntu1~ubuntu16.04~ppa63_all.deb shared data files for the KDE base applications
Advertisement
Advertisement