artikulate_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

artikulate - Language learning application

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name artikulate
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 3.89 KB
Download size 2.42 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
artikulate_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
artikulate_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
artikulate_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
artikulate - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5archive5 >= 4.96.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 5.2.0
libkf5crash5 >= 5.15.0
libkf5i18n5 >= 5.15.0+git20151126.1924+16.04
libkf5newstuff5 >= 4.95.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5glib-2.0-0 >= 1.2.0
libqt5gstreamer-1.0-0 >= 1.2.0
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5qml5 >= 5.1.0
libqt5quick5 >= 5.2.0~beta1
libqt5quick5-gles >= 5.2.0~beta1
libqt5quickwidgets5 >= 5.3.0
libqt5quickwidgets5-gles >= 5.3.0
libqt5sql5 >= 5.0.2
libqt5widgets5 >= 5.2.0
libqt5xml5 >= 5.0.2
libqt5xmlpatterns5 >= 5.0.2
libstdc++6 >= 5
qml-module-org-kde-kquickcontrolsaddons -
qml-module-qtquick-controls -
qml-module-qtquick-layouts -

Download

Type URL
Binary Package artikulate_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package artikulate

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install artikulate deb package:
    # sudo apt-get install artikulate

See Also

Package Description
baloo-kf5-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb framework for searching and managing metadata devel files
baloo-kf5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb framework for searching and managing metadata
baloo_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package for baloo
blinken_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE version of the Simon electronic memory game
blogilo_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb graphical blogging client
bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE Bluetooth stack
bomber_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb arcade spaceship game
bovo_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb gomoku (five in line) board game
breeze-cursor-theme_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma cursor theme
breeze-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Default Plasma theme (development files)
breeze-icon-theme_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma icon theme
breeze-icons-rcc_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma icon theme in binary resource
breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Default Plasma theme (meta-package)
cantor-backend-kalgebra_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KAlgebra backend for Cantor
cantor-backend-lua_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Lua backend for Cantor
Advertisement
Advertisement