libpython2.7_2.7.6-8ubuntu0.5_i386.deb


Advertisement

Description

libpython2.7 - Shared Python runtime library (version 2.7)

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Updates Main i386
Package name libpython2.7
Package version 2.7.6
Package release 8ubuntu0.5
Package architecture i386
Package type deb
Installed size 3.21 KB
Download size 955.68 KB
Official Mirror archive.ubuntu.com
Python is a high-level, interactive, object-oriented language. Its 2.7 version
includes an extensive class library with lots of goodies for
network programming, system administration, sounds and graphics.
This package contains the shared runtime library, normally not needed
for programs using the statically linked interpreter.

Alternatives

Package Version Architecture Repository
libpython2.7_2.7.6-8ubuntu0.5_amd64.deb 2.7.6 amd64 Ubuntu Updates Main
libpython2.7_2.7.6-8_amd64.deb 2.7.6 amd64 Ubuntu Main
libpython2.7_2.7.6-8_i386.deb 2.7.6 i386 Ubuntu Main
libpython2.7 - - -

Requires

Name Value
libc6 >= 2.15
libpython2.7-stdlib = 2.7.6-8ubuntu0.5
multiarch support
zlib1g >= 1:1.2.0

Replaces

Name Value
python2.7 << 2.6

Download

Type URL
Binary Package libpython2.7_2.7.6-8ubuntu0.5_i386.deb
Source Package python2.7

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython2.7 deb package:
    # sudo apt-get install libpython2.7

Files

Path
/usr/lib/i386-linux-gnu/libpython2.7.so.1
/usr/lib/i386-linux-gnu/libpython2.7.so.1.0
/usr/lib/python2.7/config-i386-linux-gnu/libpython2.7.so
/usr/share/doc/libpython2.7
/usr/share/lintian/overrides/libpython2.7

Changelog

See python2.7_2.7.6-8ubuntu0.5_i386.deb changelog.

See Also

Package Description
libpython3.4-dev_3.4.3-1ubuntu1~14.04.7_i386.deb Header files and a static library for Python (v3.4)
libpython3.4-minimal_3.4.3-1ubuntu1~14.04.7_i386.deb Minimal subset of the Python language (version 3.4)
libpython3.4-stdlib_3.4.3-1ubuntu1~14.04.7_i386.deb Interactive high-level object-oriented language (standard library, version 3.4)
libpython3.4-testsuite_3.4.3-1ubuntu1~14.04.7_all.deb Testsuite for the Python standard library (v3.4)
libpython3.4_3.4.3-1ubuntu1~14.04.7_i386.deb Shared Python runtime library (version 3.4)
libqb-dev_0.16.0.real-1ubuntu5_i386.deb high performance client server features library (devel files)
libqb0_0.16.0.real-1ubuntu5_i386.deb high performance client server features library
libqpdf-dev_8.0.2-3~14.04.1_i386.deb development files for PDF transformation/inspection library
libqpdf21_8.0.2-3~14.04.1_i386.deb runtime library for PDF transformation/inspection software
libqscintilla2-11_2.8.1-2ubuntu1_i386.deb Qt4 port of the Scintilla source code editing widget
libqscintilla2-dev_2.8.1-2ubuntu1_all.deb Scintilla source code editing widget for Qt4, development files
libqscintilla2-doc_2.8.1-2ubuntu1_all.deb API documentation for QScintilla 2
libqscintilla2-l10n_2.8.1-2ubuntu1_all.deb Scintilla source code editing widget for Qt4, translation files
libqt4-dbus_4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb Qt 4 D-Bus module
libqt4-declarative-gestures_4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb Qt 4 gestures QML plugin
Advertisement
Advertisement