libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu2_i386.deb


Advertisement

Description

libaccount-plugin-generic-oauth - GNOME Control Center account plugin for single signon - generic OAuth

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Updates Main i386
Package filename libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu2_i386.deb
Package name libaccount-plugin-generic-oauth
Package version 0.11+14.04.20140409.1
Package release 0ubuntu2
Package architecture i386
Package type deb
Category gnome
Homepage https://launchpad.net/account-plugins
License -
Maintainer Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Download size 4.94 KB
Installed size 47.00 KB
GNOME Control Center account plugins for single signon

Alternatives

Package Version Architecture Repository
libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu2_amd64.deb 0.11+14.04.20140409.1 amd64 Ubuntu Updates Main
libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu1_i386.deb 0.11+14.04.20140409.1 i386 Ubuntu Main
libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu1_amd64.deb 0.11+14.04.20140409.1 amd64 Ubuntu Main
libaccount-plugin-generic-oauth - - -

Requires

Name Value
libaccount-plugin-1.0-0 >= 0.0.1
libc6 >= 2.1.3
libglib2.0-0 >= 2.14.0
signon-plugin-oauth2 -

Conflicts

Name Value
account-plugin-generic-oauth << 0.10bzr13.04.30

Replaces

Name Value
account-plugin-generic-oauth << 0.10bzr13.04.30

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libaccount-plugin-generic-oauth_0.11+14.04.20140409.1-0ubuntu2_i386.deb
Source Package account-plugins

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libaccount-plugin-generic-oauth deb package:
    # sudo apt-get install libaccount-plugin-generic-oauth

Files

Path
/usr/lib/libaccount-plugin-1.0/providers/libgeneric-oauth.so
/usr/share/doc/libaccount-plugin-generic-oauth/NEWS.Debian.gz
/usr/share/doc/libaccount-plugin-generic-oauth/changelog.Debian.gz
/usr/share/doc/libaccount-plugin-generic-oauth/copyright

Changelog

2015-04-30 - Alberto Mardegan <alberto.mardegan@canonical.com>
account-plugins (0.11+14.04.20140409.1-0ubuntu2) trusty; urgency=medium
[ Alberto Mardegan ]
* Add required ResponseType parameter to Facebook plugin, move to v2.0 API.
(LP: #1430694)
* Remove non working IM services (LP: #1432613)
[ Iain Lane ]
* Add a NEWS entry.
2014-04-09 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+14.04.20140409.1-0ubuntu1) trusty; urgency=low
[ Ubuntu daily release ]
* New rebuild forced
[ Alberto Mardegan ]
* Use new Canonical-owned facebook application key (LP: #1304798)
[ David Barth ]
* This change is to fix the maintainer scripts for the flickr
settings. It mostly undoes the changes of
https://code.launchpad.net/~mardy/account-
plugins/lp1299659/+merge/213415 which are considered dangerous. (LP:
#1299659)
2014-04-01 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+14.04.20140401-0ubuntu1) trusty; urgency=low
[ Ubuntu daily release ]
* New rebuild forced
[ Alberto Mardegan ]
* Restore the ability to create flickr accounts. This has the
unfortunate side-effect of re-opening bug 1041744, by making the
unsupported "login with Facebook" and "login with Google" buttons
visible again, but that's a necessary evil. (LP: #1041744, #1299659)
2014-03-25 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+14.04.20140325-0ubuntu1) trusty; urgency=low
* 
2014-03-16 - Dimitri John Ledkov <xnox@ubuntu.com>
account-plugins (0.11+14.04.20131126.2-0ubuntu2) trusty; urgency=medium
* Build for Architecture:any.
2013-11-26 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+14.04.20131126.2-0ubuntu1) trusty; urgency=low
[ Ken VanDine ]
* Dropped depends for signon-keyring-extension, it's only needed for
plugins when using gnome-control-center-signon.
[ Alberto Mardegan ]
* Live: add IMAP access to scopes list This will be used by EDS. .
(LP: #1245381)
[ Ubuntu daily release ]
* Automatic snapshot from revision 130
2013-08-02 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+13.10.20130802-0ubuntu1) saucy; urgency=low
[ Ken VanDine ]
* Rename the google-docs service to google-drive to match branding.
The gdrive scope was changed to use google-drive already, which is
currently broken. .
[ Ubuntu daily release ]
* Automatic snapshot from revision 127
2013-07-11 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+13.10.20130711-0ubuntu1) saucy; urgency=low
[ Alberto Mardegan ]
* Update Linked-in plugin to work with signon-ui built against qt5.
[ Ubuntu daily release ]
* Automatic snapshot from revision 125
2013-06-28 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+13.10.20130628-0ubuntu1) saucy; urgency=low
[ Ken VanDine ]
* added new service for facebook-contacts.
[ Ubuntu daily release ]
* Automatic snapshot from revision 123
2013-06-27 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
account-plugins (0.11+13.10.20130627-0ubuntu1) saucy; urgency=low
[ Alberto Mardegan ]
* QML: ask Google for a refresh token.
[ Ubuntu daily release ]
* Automatic snapshot from revision 121

See Also

Package Description
libaccount-plugin-google_0.11+14.04.20140409.1-0ubuntu2_i386.deb GNOME Control Center account plugin for single signon - Google Auth
libaccountsservice-dev_0.6.35-0ubuntu7.3_i386.deb query and manipulate user account information - header files
libaccountsservice-doc_0.6.35-0ubuntu7.3_all.deb query and manipulate user account information - documentation
libaccountsservice0_0.6.35-0ubuntu7.3_i386.deb query and manipulate user account information - shared libraries
libapache2-mod-apparmor_2.10.95-0ubuntu2.6~14.04.4_i386.deb changehat AppArmor library as an Apache module
libapache2-mod-auth-pgsql_2.0.3-6ubuntu0.1_i386.deb Module for Apache2 which provides PostgreSQL authentication
libapache2-mod-macro_2.4.7-1ubuntu4.22_i386.deb Transitional package for apache2-bin
libapache2-mod-perl2-dev_2.0.8+httpd24-r1449661-6ubuntu2.1_all.deb Integration of perl with the Apache2 web server - development files
libapache2-mod-perl2-doc_2.0.8+httpd24-r1449661-6ubuntu2.1_all.deb Integration of perl with the Apache2 web server - documentation
libapache2-mod-perl2_2.0.8+httpd24-r1449661-6ubuntu2.1_i386.deb Integration of perl with the Apache2 web server
libapache2-mod-php5_5.5.9+dfsg-1ubuntu4.29_i386.deb server-side, HTML-embedded scripting language (Apache 2 module)
libapache2-mod-wsgi_3.4-4ubuntu2.1.14.04.2_i386.deb Python WSGI adapter module for Apache
libapparmor-dev_2.10.95-0ubuntu2.6~14.04.4_i386.deb AppArmor development libraries and header files
libapparmor-perl_2.10.95-0ubuntu2.6~14.04.4_i386.deb AppArmor library Perl bindings
libapparmor1_2.10.95-0ubuntu2.6~14.04.4_i386.deb changehat AppArmor library
Advertisement
Advertisement