mod-gearman-worker_1.4.14-1_i386.deb


Advertisement

Description

mod-gearman-worker - Worker agent for Mod-Gearman

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Universe i386
Package filename mod-gearman-worker_1.4.14-1_i386.deb
Package name mod-gearman-worker
Package version 1.4.14
Package release 1
Package architecture i386
Package type deb
Category universe/net
Homepage http://labs.consol.de/nagios/mod-gearman/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 52.05 KB
Installed size 223.00 KB
The worker agent for Mod-Gearman connects to a Gearman job server,
runs active Icinga/Nagios service checks, and return the results.
The worker can ask for any available check, or it can be bound to
specific hostgroups or servicegroups.

Alternatives

Package Version Architecture Repository
mod-gearman-worker_1.4.14-1_amd64.deb 1.4.14 amd64 Ubuntu Universe
mod-gearman-worker - - -

Requires

Name Value
adduser -
file-rc >= 0.8.16
init-system-helpers >= 1.13~
libc6 >= 2.4
libgearman7 -
libperl5.18 >= 5.18.1
sysv-rc >= 2.88dsf-24

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mod-gearman-worker_1.4.14-1_i386.deb
Source Package mod-gearman

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mod-gearman-worker deb package:
    # sudo apt-get install mod-gearman-worker

Files

Path
/etc/default/mod-gearman-worker
/etc/init/mod-gearman-worker.conf
/etc/init.d/mod-gearman-worker
/etc/mod-gearman/worker.conf
/lib/systemd/system/mod-gearman-worker.service
/usr/sbin/mod_gearman_worker
/usr/share/doc/mod-gearman-worker/README.Debian
/usr/share/doc/mod-gearman-worker/changelog.Debian.gz
/usr/share/doc/mod-gearman-worker/copyright
/usr/share/doc/mod-gearman-worker/examples/worker.conf
/usr/share/man/man8/mod_gearman_worker.8.gz
/usr/share/mod-gearman/mod_gearman_p1.pl

Changelog

2013-11-24 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.14-1) unstable; urgency=low
* Imported upstream version 1.4.14
2013-09-07 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.10-1) unstable; urgency=low
* New upstream version
2013-07-28 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.8-1) unstable; urgency=low
* Imported upstream version 1.4.8 (Closes: #716274)
* init script: use /run instead of /var/run
* Bump standards version
* Use dh-autoreconf
* Link with -Wl,--as-needed
* Fix missing dependencies for mod-gearman-module
2013-07-08 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.6-1) unstable; urgency=low
[ Stig Sandbeck Mathisen ]
* New upstream version
[ Michael Stapelberg ]
* Use dh-systemd (Closes: #715272)
[ Stig Sandbeck Mathisen ]
* Add dep8 tests
* Add description to mod-gearman-worker init script.
Thanks to Sebastian Harl <tokkee@debian.org> (Closes: #681777)
2013-05-05 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.2-2) unstable; urgency=low
* Upload to unstable after freeze
2013-04-26 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.4.2-1) experimental; urgency=low
* Imported upstream version 1.4.2
* init script: exit early if daemon is not installed (Closes: #699945)
* Add upstart configuration for mod-gearman-worker
* Change systemd service, restart mod-gearman-worker if it dies
2012-07-20 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.3.6-1) unstable; urgency=low
* Imported upstream version 1.3.6 (Closes: #682219)
* Install example worker.conf to /etc/mod-gearman (Closes: #681775)
2012-06-24 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.3.4-1) unstable; urgency=low
[ Stig Sandbeck Mathisen ]
* Use the packaged p1.pl file (Closes: #676417)
* Create nagios user in postinst (Closes: #676418)
* Update init script output and exit code when unconfigured
* Bump debhelper compat level to 9
* Revise debian/copyright
[ Alexander Wirt ]
* Update init script (Closes: #676415)
2012-05-04 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.3.0-1) unstable; urgency=low
* Imported Upstream version 1.3.0
2012-04-16 - Stig Sandbeck Mathisen <ssm@debian.org>
mod-gearman (1.2.8-1) unstable; urgency=low
* Imported Upstream version 1.2.8

See Also

Package Description
mod-musicindex-common_1.4.1-1_all.deb Common files for mod-musicindex
model-builder_0.4.1-6.1_all.deb graphical ODE simulator
modem-cmd_0.0.2_i386.deb send arbitrary AT commands to your modem
modem-manager-gui_0.0.16-2_i386.deb Modem Manager GUI
modestmaps-js-doc_0.21.0+ds1-2_all.deb display and interaction library for tile-based maps - docs
modplug-tools_0.5.3-1_i386.deb Modplug playing console tools
modsecurity-crs_2.2.8-1_all.deb modsecurity's Core Rule Set
module-assistant_0.11.6_all.deb tool to make module package creation easier
mokomaze_0.5.5+git8+dfsg0-3_i386.deb Ball in labyrinth game for the OpenMoko FreeRunner
molds_0.3.0-3_i386.deb Semi-empirical electronic structure and molecular dynamics
molly-guard_0.4.5-1_all.deb protects machines from accidental shutdowns/reboots
mon-client_1.2.0-2_all.deb modules for interfacing with the mon package
mon-contrib_1.0+dfsg-2_i386.deb contributed tools, monitors and alert for mon
mon_1.2.0-8_i386.deb monitor hosts/services/whatever and alert about problems
mona_1.4-13-3ubuntu1_i386.deb theorem prover based on automata
Advertisement
Advertisement