asterisk-prompt-it_1.4.22+mm20110907-3_all.deb


Advertisement

Description

asterisk-prompt-it - dummy transitional package

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Universe amd64
Package filename asterisk-prompt-it_1.4.22+mm20110907-3_all.deb
Package name asterisk-prompt-it
Package version 1.4.22+mm20110907
Package release 3
Package architecture all
Package type deb
Category universe/comm
Homepage http://www.voip.ammdomus.it/voci-italiane-asterisk/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 8.55 KB
Installed size 49.00 KB
This is a transitional package intended to simplify the migration from
asterisk-prompt-it to asterisk-prompt-it-menardi. You can safely remove
this package. The name asterisk-prompt-it should be reserved in the
future to a virtual package provided by any potential Italic prompts set
package.

Alternatives

Package Version Architecture Repository
asterisk-prompt-it_1.4.22+mm20110907-3_all.deb 1.4.22+mm20110907 all Ubuntu Universe
asterisk-prompt-it - - -

Requires

Name Value
asterisk-prompt-it-menardi = 1:1.4.22+mm20110907-3

Download

Type URL
Mirror archive.ubuntu.com
Binary Package asterisk-prompt-it_1.4.22+mm20110907-3_all.deb
Source Package asterisk-prompt-it

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install asterisk-prompt-it deb package:
    # sudo apt-get install asterisk-prompt-it

Files

Path
/usr/share/doc/asterisk-prompt-it/changelog.Debian.gz
/usr/share/doc/asterisk-prompt-it/copyright

Changelog

2012-07-11 - Tzafrir Cohen <tzafrir@debian.org>
asterisk-prompt-it (1:1.4.22+mm20110907-3) unstable; urgency=low
* The packages should be named 'menardi', not 'menadri' (Closes: #679388).
- Bump alternative priorities to 60 to top the Menadri ones, in case they're
co-installed.
* Fix package descriptions.
2011-09-15 - Tzafrir Cohen <tzafrir@debian.org>
asterisk-prompt-it (1:1.4.22+mm20110907-1) unstable; urgency=low
[ Kilian Kraus ]
* Remove -N from wget args in get-orig-source target as -O is already
used.
[ Tzafrir Cohen ]
* New upstream release.
* Bumped epoch: new versioning scheme.
* Multiple formats. Switching to a multi-tarball package. 
- Renamed main binary package: asterisk-prompt-it-menadri.
- asterisk-prompt-it-menadri-{gsm,wav,alaw} for the different formats.
Co-installable.
- asterisk-prompt-it is a dummy transtional package.
- svn-buildpackage requires patch from http://bugs.debian.org/577140 .
* Standards version 3.9.3, debhelper 8, dep5, and such.
2008-09-05 - Mark Purcell <msp@debian.org>
asterisk-prompt-it (20060510-3) unstable; urgency=low
* As Faidon points out asterisk would be installed with
asterisk-prompt-it in all but unusual situations,
thus add Recommends: asterisk
* Upgrade to Standards-Version: 3.8.0 - no changes necessary
* Update debian/copyright. lintian:copyright-without-copyright-notice
2007-11-30 - Mark Purcell <msp@debian.org>
asterisk-prompt-it (20060510-2) unstable; urgency=low
* Extremadura release ;-)
* Remove unneccessary Depends: asterisk; cleanup Description:
* Provide debian/docs
* Switch to cdbs
* Cleanup get-orig-source vars and target
2006-08-26 - Mark Purcell <msp@debian.org>
asterisk-prompt-it (20060510-1) unstable; urgency=low
* New upstream release
[ Kilian Krause ]
* debian/copyright: Update location to new URL
* debian/rules: Add get-orig-source target.
2006-03-02 - Mark Purcell <msp@debian.org>
asterisk-prompt-it (20060120-1) unstable; urgency=low
* New upstream release
- Updated prompts for italian language available (Closes: #351080)
* Fix old-fsf-address-in-copyright-file
2005-07-30 - Mark Purcell <msp@debian.org>
asterisk-prompt-it (1.0-3) unstable; urgency=low
* Initial release. (Closes: #318605: ITP: asterisk-prompt-it --
Italian voice prompts for the Asterisk PBX)
2005-07-15 - Xorcom Ltd. (software releases key) <support@xorcom.com>
asterisk-prompt-it (1.0-2) unstable; urgency=low
* fix pathes: it/letters->letters/it etc. 
2005-06-27 - Xorcom Ltd. (software releases key) <support@xorcom.com>
asterisk-prompt-it (1.0-1) unstable; urgency=low
* Initial Release

See Also

Package Description
asterisk-prompt-se_1.045-1_all.deb Swedish voice prompts for Asterisk
asterisk-voicemail-imapstorage_11.7.0~dfsg-1ubuntu1_amd64.deb IMAP voicemail storage support for the Asterisk PBX
asterisk-voicemail-odbcstorage_11.7.0~dfsg-1ubuntu1_amd64.deb ODBC voicemail storage support for the Asterisk PBX
asterisk-voicemail_11.7.0~dfsg-1ubuntu1_amd64.deb simple voicemail support for the Asterisk PBX
asterisk-vpb_11.7.0~dfsg-1ubuntu1_amd64.deb VoiceTronix devices support for the Asterisk PBX
asterisk_11.7.0~dfsg-1ubuntu1_amd64.deb Open Source Private Branch Exchange (PBX)
astrometry.net_0.46-0ubuntu2_amd64.deb Astrometry plate solver
astronomical-almanac_5.6-4_amd64.deb astronomical almanac - calculate planet and star positions
astyle_2.03-1_amd64.deb Source code indenter for C++/C/Java/C# source code
asunder_2.2-1_amd64.deb graphical audio CD ripper and encoder
asused_3.72-11_all.deb This is a tool used for checking various aspects of IP
asylum-data_0.3.2-1_all.deb surreal platform shooting game - data files
asylum_0.3.2-1_amd64.deb surreal platform shooting game
asymptote-doc_2.15-2build2_all.deb documentation and examples for asymptote
asymptote_2.15-2build2_amd64.deb script-based vector graphics language inspired by MetaPost
Advertisement
Advertisement