libqt5gui5_5.2.1+dfsg-1ubuntu14_i386.deb


Advertisement

Description

libqt5gui5 - Qt 5 GUI module

Distribution: Ubuntu 14.04 LTS (Trusty Tahr)
Repository: Ubuntu Main i386
Package name: libqt5gui5
Package version: 5.2.1+dfsg
Package release: 1ubuntu14
Package architecture: i386
Package type: deb
Installed size: 6.83 KB
Download size: 1.76 MB
Official Mirror: archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality. The QtGui module extends QtCore with GUI functionality.

    Download

    Source package: qtbase-opensource-src

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libqt5gui5 deb package:
      # sudo apt-get install libqt5gui5

    Files

    • /usr/lib/i386-linux-gnu/libQt5Gui.so.5
    • /usr/lib/i386-linux-gnu/libQt5Gui.so.5.2
    • /usr/lib/i386-linux-gnu/libQt5Gui.so.5.2.1
    • /usr/lib/i386-linux-gnu/qt5/plugins/generic/libqevdevkeyboardplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/generic/libqevdevmouseplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/generic/libqevdevtabletplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/generic/libqevdevtouchplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/imageformats/libqgif.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/imageformats/libqico.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/imageformats/libqjpeg.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforminputcontexts/libcomposeplatforminputcontextplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforminputcontexts/libibusplatforminputcontextplugin.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqeglfs.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqkms.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqlinuxfb.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqminimal.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqminimalegl.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqoffscreen.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platforms/libqxcb.so
    • /usr/lib/i386-linux-gnu/qt5/plugins/platformthemes/libqgtk2.so
    • /usr/share/doc/libqt5gui5/LGPL_EXCEPTION.txt
    • /usr/share/doc/libqt5gui5/changelog.Debian.gz
    • /usr/share/doc/libqt5gui5/copyright
    • /usr/share/lintian/overrides/libqt5gui5
    Advertisement
    Advertisement