libopenexr6_1.6.1-7ubuntu1_i386.deb


Advertisement

Description

libopenexr6 - runtime files for the OpenEXR image library

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libopenexr6_1.6.1-7ubuntu1_i386.deb
Package name libopenexr6
Package version 1.6.1
Package release 7ubuntu1
Package architecture i386
Package type deb
Category libs
Homepage http://www.openexr.com
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 161.80 KB
Installed size 748.00 KB
OpenEXR is a high dynamic-range (HDR) image file format developed by
Industrial Light & Magic for use in computer imaging applications.
OpenEXR's features include:
* Higher dynamic range and colour precision than existing 8- and
10-bit image file formats.
* Support for the "half" 16-bit floating-point pixel format.
* Multiple lossless image compression algorithms. Some of the
included codecs can achieve 2:1 lossless compression ratios on
images with film grain.
* Extensibility. New compression codecs and image types can easily
be added by extending the C++ classes included in the OpenEXR
software distribution. New image attributes (strings, vectors,
integers, etc.) can be added to OpenEXR image headers without
affecting backward compatibility with existing OpenEXR
applications.
This package contains the following shared library:
* IlmImf - a library that reads and writes OpenEXR images.

Alternatives

Package Version Architecture Repository
libopenexr6_1.6.1-7ubuntu1_amd64.deb 1.6.1 amd64 Ubuntu Main
libopenexr6 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libilmbase6 >= 1.0.1
libstdc++6 >= 4.2.1
multiarch-support -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libopenexr6_1.6.1-7ubuntu1_i386.deb
Source Package openexr

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libopenexr6 deb package:
    # sudo apt-get install libopenexr6

Files

Path
/usr/lib/i386-linux-gnu/libIlmImf.so.6
/usr/lib/i386-linux-gnu/libIlmImf.so.6.0.0
/usr/share/doc/libopenexr6/AUTHORS
/usr/share/doc/libopenexr6/NEWS.gz
/usr/share/doc/libopenexr6/README
/usr/share/doc/libopenexr6/changelog.Debian.gz
/usr/share/doc/libopenexr6/copyright

See Also

Package Description
libopenhpi-dev_2.14.1-1.3ubuntu2_i386.deb OpenHPI libraries (development files)
libopenhpi2_2.14.1-1.3ubuntu2_i386.deb OpenHPI libraries (runtime and support files)
libopenipmi-dev_2.0.18-0ubuntu7_i386.deb Intelligent Platform Management Interface - development
libopenipmi0_2.0.18-0ubuntu7_i386.deb Intelligent Platform Management Interface - runtime
libopenobex1-dev_1.5-2.1_i386.deb OBEX protocol library - development files
libopenobex1_1.5-2.1_i386.deb OBEX protocol library
libopenvg1-mesa-dev-lts-quantal_5_i386.deb Transitional package for libopenvg1-mesa-dev
libopenvg1-mesa-dev-lts-raring_5_i386.deb Transitional package for libopenvg1-mesa-dev
libopenvg1-mesa-dev-lts-saucy_5_i386.deb Transitional package for libopenvg1-mesa-dev
libopenvg1-mesa-dev_10.1.0-4ubuntu5_i386.deb free implementation of the OpenVG API -- development files
libopenvg1-mesa-lts-quantal_5_i386.deb Transitional package for libopenvg1-mesa
libopenvg1-mesa-lts-raring_5_i386.deb Transitional package for libopenvg1-mesa
libopenvg1-mesa-lts-saucy_5_i386.deb Transitional package for libopenvg1-mesa
libopenvg1-mesa_10.1.0-4ubuntu5_i386.deb free implementation of the OpenVG API -- runtime
libopts25-dev_5.18-2ubuntu2_i386.deb automated option processing library based on autogen
Advertisement
Advertisement