libgif4_4.1.6-11_i386.deb


Advertisement

Description

libgif4 - library for GIF images (library)

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libgif4_4.1.6-11_i386.deb
Package name libgif4
Package version 4.1.6
Package release 11
Package architecture i386
Package type deb
Category libs
Homepage http://giflib.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 27.69 KB
Installed size 83.00 KB
GIFLIB is a package of portable tools and library routines for working with GIF
images.
This package contains the library.

Alternatives

Package Version Architecture Repository
libgif4_4.1.6-11_amd64.deb 4.1.6 amd64 Ubuntu Main
libgif4 - - -

Requires

Name Value
libc6 >= 2.4
multiarch-support -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgif4_4.1.6-11_i386.deb
Source Package giflib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgif4 deb package:
    # sudo apt-get install libgif4

Files

Path
/usr/lib/i386-linux-gnu/libgif.so.4
/usr/lib/i386-linux-gnu/libgif.so.4.1.6
/usr/share/doc/libgif4/AUTHORS
/usr/share/doc/libgif4/NEWS.gz
/usr/share/doc/libgif4/ONEWS.gz
/usr/share/doc/libgif4/TODO.gz
/usr/share/doc/libgif4/changelog.Debian.gz
/usr/share/doc/libgif4/copyright

Changelog

2013-12-07 - Thibaut Gridel <tgridel@free.fr>
giflib (4.1.6-11) unstable; urgency=low
* Remove Provides: libungif4g.
* Enable Multiarch (Closes: #647497).
* depend on dh-autoreconf.
* Update to debhelper 9 and bump Standards to 3.9.4.
* Honor the LAFileRemoval goal.
* Update git links.
2012-10-19 - Thibaut Gridel <tgridel@free.fr>
giflib (4.1.6-10) unstable; urgency=low
* Fixing fprintf issues by YunQiang Su.
* Hardening build flags (Closes: #673660).
* Updating Standards (no change).
2012-04-28 - Dominic Hargreaves <dom@earth.li>
giflib (4.1.6-9.1) unstable; urgency=low
* Non-maintainer upload.
* Depend on libperl4-corelibs-perl (Closes: #659421)
2010-01-13 - Thibaut GRIDEL <tgridel@free.fr>
giflib (4.1.6-9) unstable; urgency=low
* New Maintainer (Closes: #543841)
* Adding watch file (Closes: #453530)
* Converting to source package "3.0 (quilt)".
* Correcting debhelper version dependency.
* Adding Vcs fields.
* Adding manpages.
* Removing duplicate Section field.
* Correctly hyphenate man pages.
* Fixing spelling typos.
* Adding symbols file.
* Autoreconfiguring to fix rpath.
* Cleaning what autoreconf did.
* Registering html documentation.
2009-08-27 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-8) unstable; urgency=low
* Updating package to standards version 3.8.3.
* Removing vcs fields.
* Orphaning package.
2009-07-27 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-7) unstable; urgency=low
* Replacing obsolete dh_clean -k with dh_prep.
* Updating section of the debug package.
* Using quilt rather than dpatch.
* Using correct rfc-2822 date formats in changelog.
* Updating package to standards version 3.8.2.
* Removing old transitional packages.
* Adding misc depends to debug and development package.
* Updating year in copyright file.
* Minimizing rules file.
2008-10-28 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-6) unstable; urgency=low
* Updating vcs fields in control file.
* Using patch-stamp rather than patch in rules file.
* Removing config.guess and config.sub in clean target of rules.
* Passing '--disable-x11' to configure call to ensure that giflib is
not linked against X11 libs by accident (Closes: #503836).
2008-07-16 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-5) unstable; urgency=low
* Correcting mistake of having libungif4-dev transitional package arch
dependent.
* Also adding libgif.so.4.1 symlink.
* Using links debhelper to create symlinks.
* Reordering rules file (Closes: #488586).
* Rewriting copyright file in machine-interpretable format.
* Adding vcs fields in control file.
* Upgrading package to standards .8.0.
* Upgrading package to debhelper 7.
* Reverting config.guess and config.sub to upstream.
2008-03-07 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-4) unstable; urgency=high
* Adding patch from libungif to fix CVE-2005-2974 and CVE-2005-3350.
* Updating upstream homepage (Closes: #469561).
2008-02-06 - Daniel Baumann <daniel@debian.org>
giflib (4.1.6-3) unstable; urgency=high
* Adding transitional packages to kick libungif out of the archive by force.
* Removing watch file (Closes: #453592).

See Also

Package Description
libgimp2.0-dev_2.8.10-0ubuntu1_i386.deb Headers and other files for compiling plugins for GIMP
libgimp2.0-doc_2.8.10-0ubuntu1_all.deb Developers' Documentation for the GIMP library
libgimp2.0_2.8.10-0ubuntu1_i386.deb Libraries for the GNU Image Manipulation Program
libgirepository-1.0-1_1.40.0-1_i386.deb Library for handling GObject introspection data (runtime library)
libgirepository1.0-dev_1.40.0-1_i386.deb Library for handling GObject introspection data (development files)
libgirepository1.0-doc_1.40.0-1_all.deb Library for handling GObject introspection data (documentation)
libgl1-mesa-dev-lts-quantal_5_i386.deb Transitional package for libgl1-mesa-dev
libgl1-mesa-dev-lts-raring_5_i386.deb Transitional package for libgl1-mesa-dev
libgl1-mesa-dev-lts-saucy_5_i386.deb Transitional package for libgl1-mesa-dev
libgl1-mesa-dev_10.1.0-4ubuntu5_i386.deb free implementation of the OpenGL API -- GLX development files
libgl1-mesa-dri-lts-quantal_5_i386.deb Transitional package for libgl1-mesa-dri
libgl1-mesa-dri-lts-raring_5_i386.deb Transitional package for libgl1-mesa-dri
libgl1-mesa-dri-lts-saucy_5_i386.deb Transitional package for libgl1-mesa-dri
libgl1-mesa-dri_10.1.0-4ubuntu5_i386.deb free implementation of the OpenGL API -- DRI modules
libgl1-mesa-glx-lts-quantal_5_i386.deb Transitional package for libgl1-mesa-glx
Advertisement
Advertisement