libftdipp-dev_0.20-1ubuntu1_i386.deb


Advertisement

Description

libftdipp-dev - Development files for libftdipp

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libftdipp-dev_0.20-1ubuntu1_i386.deb
Package name libftdipp-dev
Package version 0.20
Package release 1ubuntu1
Package architecture i386
Package type deb
Category libdevel
Homepage http://www.intra2net.com/en/developer/libftdi/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 10.95 KB
Installed size 91.00 KB
This package contains the header files and static library needed to
compile applications that use libftdipp.

Alternatives

Package Version Architecture Repository
libftdipp-dev_0.20-1ubuntu1_amd64.deb 0.20 amd64 Ubuntu Main
libftdipp-dev - - -

Requires

Name Value
libboost-dev >= 1.33
libftdi-dev = 0.20-1ubuntu1
libftdipp1 = 0.20-1ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libftdipp-dev_0.20-1ubuntu1_i386.deb
Source Package libftdi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libftdipp-dev deb package:
    # sudo apt-get install libftdipp-dev

Files

Path
/usr/include/ftdi.hpp
/usr/lib/i386-linux-gnu/libftdipp.a
/usr/lib/i386-linux-gnu/libftdipp.so
/usr/lib/i386-linux-gnu/pkgconfig/libftdipp.pc
/usr/share/doc/libftdipp-dev/changelog.Debian.gz
/usr/share/doc/libftdipp-dev/copyright

See Also

Package Description
libftdipp1_0.20-1ubuntu1_i386.deb Library to control and program the FTDI USB controller
libfuse-dev_2.9.2-4ubuntu4_i386.deb Filesystem in Userspace (development)
libfuse2_2.9.2-4ubuntu4_i386.deb Filesystem in Userspace (library)
libgail-3-0_3.10.8-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- shared libraries
libgail-3-dev_3.10.8-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- development files
libgail-3-doc_3.10.8-0ubuntu1_all.deb documentation files of the Gail library
libgail-common_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- common modules
libgail-dev_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- development files
libgail-doc_2.24.23-0ubuntu1_all.deb documentation files of the Gail library
libgail18_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- shared libraries
libgbm-dev-lts-quantal_5_i386.deb Transitional package for libgbm-dev
libgbm-dev-lts-raring_5_i386.deb Transitional package for libgbm-dev
libgbm-dev-lts-saucy_5_i386.deb Transitional package for libgbm-dev
libgbm-dev_10.1.0-4ubuntu5_i386.deb generic buffer management API -- development files
libgbm1-lts-quantal_5_i386.deb Transitional package for libgbm1
Advertisement
Advertisement