libfs6_1.0.5-1_i386.deb


Advertisement

Description

libfs6 - X11 Font Services library

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libfs6_1.0.5-1_i386.deb
Package name libfs6
Package version 1.0.5
Package release 1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 24.85 KB
Installed size 85.00 KB
libFS, the Font Services library, provides various functions useful to
X11 font servers, and clients connecting to font servers.  It is not used
outside of these implementations.
More information about X.Org can be found at:
<URL:http://www.X.org>
This module can be found at
git://anongit.freedesktop.org/git/xorg/lib/libFS

Alternatives

Package Version Architecture Repository
libfs6_1.0.5-1_amd64.deb 1.0.5 amd64 Ubuntu Main
libfs6 - - -

Requires

Name Value
libc6 >= 2.15
multiarch-support -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libfs6_1.0.5-1_i386.deb
Source Package libfs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfs6 deb package:
    # sudo apt-get install libfs6

Files

Path
/usr/lib/i386-linux-gnu/libFS.so.6
/usr/lib/i386-linux-gnu/libFS.so.6.0.0
/usr/share/doc/libfs6/changelog.Debian.gz
/usr/share/doc/libfs6/copyright

See Also

Package Description
libftdi-dev_0.20-1ubuntu1_i386.deb Development files for libftdi
libftdi1_0.20-1ubuntu1_i386.deb Library to control and program the FTDI USB controller
libftdipp-dev_0.20-1ubuntu1_i386.deb Development files for libftdipp
libftdipp1_0.20-1ubuntu1_i386.deb Library to control and program the FTDI USB controller
libfuse-dev_2.9.2-4ubuntu4_i386.deb Filesystem in Userspace (development)
libfuse2_2.9.2-4ubuntu4_i386.deb Filesystem in Userspace (library)
libgail-3-0_3.10.8-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- shared libraries
libgail-3-dev_3.10.8-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- development files
libgail-3-doc_3.10.8-0ubuntu1_all.deb documentation files of the Gail library
libgail-common_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- common modules
libgail-dev_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- development files
libgail-doc_2.24.23-0ubuntu1_all.deb documentation files of the Gail library
libgail18_2.24.23-0ubuntu1_i386.deb GNOME Accessibility Implementation Library -- shared libraries
libgbm-dev-lts-quantal_5_i386.deb Transitional package for libgbm-dev
libgbm-dev-lts-raring_5_i386.deb Transitional package for libgbm-dev
Advertisement
Advertisement