libatspi2.0-dev_2.10.2.is.2.10.1-0ubuntu1_i386.deb


Advertisement

Description

libatspi2.0-dev - Development files for the assistive technology serice provider

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libatspi2.0-dev_2.10.2.is.2.10.1-0ubuntu1_i386.deb
Package name libatspi2.0-dev
Package version 2.10.2.is.2.10.1
Package release 0ubuntu1
Package architecture i386
Package type deb
Category libdevel
Homepage http://live.gnome.org/Accessibility
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 54.80 KB
Installed size 558.00 KB
These are the development files for at-spi2, needed for compilation of
programs which use it.

Alternatives

Package Version Architecture Repository
libatspi2.0-dev_2.10.2.is.2.10.1-0ubuntu1_amd64.deb 2.10.2.is.2.10.1 amd64 Ubuntu Main
libatspi2.0-dev - - -

Requires

Name Value
dbus -
gir1.2-atspi-2.0 = 2.10.2.is.2.10.1-0ubuntu1
libatspi2.0-0 = 2.10.2.is.2.10.1-0ubuntu1
libdbus-1-dev -
libdbus-glib-1-dev -
libglib2.0-dev >= 2.4.1-2
libxtst-dev -

Replaces

Name Value
gir-repository-dev -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libatspi2.0-dev_2.10.2.is.2.10.1-0ubuntu1_i386.deb
Source Package at-spi2-core

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libatspi2.0-dev deb package:
    # sudo apt-get install libatspi2.0-dev

Files

Path
/usr/include/at-spi-2.0/atspi/atspi-accessible.h
/usr/include/at-spi-2.0/atspi/atspi-action.h
/usr/include/at-spi-2.0/atspi/atspi-application.h
/usr/include/at-spi-2.0/atspi/atspi-collection.h
/usr/include/at-spi-2.0/atspi/atspi-component.h
/usr/include/at-spi-2.0/atspi/atspi-constants.h
/usr/include/at-spi-2.0/atspi/atspi-device-listener-private.h
/usr/include/at-spi-2.0/atspi/atspi-device-listener.h
/usr/include/at-spi-2.0/atspi/atspi-document.h
/usr/include/at-spi-2.0/atspi/atspi-editabletext.h
/usr/include/at-spi-2.0/atspi/atspi-enum-types.h
/usr/include/at-spi-2.0/atspi/atspi-event-listener-private.h
/usr/include/at-spi-2.0/atspi/atspi-event-listener.h
/usr/include/at-spi-2.0/atspi/atspi-gmain.c
/usr/include/at-spi-2.0/atspi/atspi-gmain.h
/usr/include/at-spi-2.0/atspi/atspi-hyperlink.h
/usr/include/at-spi-2.0/atspi/atspi-hypertext.h
/usr/include/at-spi-2.0/atspi/atspi-image.h
/usr/include/at-spi-2.0/atspi/atspi-matchrule.h
/usr/include/at-spi-2.0/atspi/atspi-misc.h
/usr/include/at-spi-2.0/atspi/atspi-object.h
/usr/include/at-spi-2.0/atspi/atspi-private.h
/usr/include/at-spi-2.0/atspi/atspi-registry.h
/usr/include/at-spi-2.0/atspi/atspi-relation.h
/usr/include/at-spi-2.0/atspi/atspi-selection.h
/usr/include/at-spi-2.0/atspi/atspi-stateset.h
/usr/include/at-spi-2.0/atspi/atspi-table.h
/usr/include/at-spi-2.0/atspi/atspi-text.h
/usr/include/at-spi-2.0/atspi/atspi-types.h
/usr/include/at-spi-2.0/atspi/atspi-value.h
/usr/include/at-spi-2.0/atspi/atspi.h
/usr/lib/i386-linux-gnu/libatspi.so
/usr/lib/i386-linux-gnu/pkgconfig/atspi-2.pc
/usr/share/doc/libatspi2.0-dev/changelog.Debian.gz
/usr/share/doc/libatspi2.0-dev/copyright
/usr/share/gir-1.0/Atspi-2.0.gir

See Also

Package Description
libattica-dev_0.4.2-1_i386.deb development files for libattica
libattica0.4_0.4.2-1_i386.deb Qt library that implements the Open Collaboration Services API
libattr1-dev_2.4.47-1ubuntu1_i386.deb Extended attribute static libraries and headers
libattr1_2.4.47-1ubuntu1_i386.deb Extended attribute shared library
libaudio-dev_1.9.4-1_i386.deb Network Audio System - development files
libaudio2_1.9.4-1_i386.deb Network Audio System - shared libraries
libaudiofile-dev_0.3.6-2_i386.deb Open-source version of SGI's audiofile library (header files)
libaudiofile1_0.3.6-2_i386.deb Open-source version of SGI's audiofile library
libaudit-common_2.3.2-2ubuntu1_all.deb Dynamic library for security auditing - common files
libaudit-dev_2.3.2-2ubuntu1_i386.deb Header files and static library for security auditing
libaudit1_2.3.2-2ubuntu1_i386.deb Dynamic library for security auditing
libaugeas-dev_1.2.0-0ubuntu1_i386.deb Development files for writing applications based on libaugeas0
libaugeas-ruby1.8_0.5.0-2_all.deb Transitional package for ruby-augeas
libaugeas-ruby1.9.1_0.5.0-2_all.deb Transitional package for ruby-augeas
libaugeas0_1.2.0-0ubuntu1_i386.deb Augeas configuration editing library and API
Advertisement
Advertisement