libatm1_2.5.1-1.5_i386.deb


Advertisement

Description

libatm1 - shared library for ATM (Asynchronous Transfer Mode)

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename libatm1_2.5.1-1.5_i386.deb
Package name libatm1
Package version 2.5.1
Package release 1.5
Package architecture i386
Package type deb
Category libs
Homepage http://linux-atm.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 23.86 KB
Installed size 123.00 KB
Shared libraries needed by ATM (Asynchronous Transfer Mode) related programs

Alternatives

Package Version Architecture Repository
libatm1_2.5.1-1.5_amd64.deb 2.5.1 amd64 Ubuntu Main
libatm1 - - -

Requires

Name Value
libc6 >= 2.7
multiarch-support -

Conflicts

Name Value
atm-tools << 2.4.1-6

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libatm1_2.5.1-1.5_i386.deb
Source Package linux-atm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libatm1 deb package:
    # sudo apt-get install libatm1

Files

Path
/lib/i386-linux-gnu/libatm.so.1
/lib/i386-linux-gnu/libatm.so.1.0.0
/usr/share/doc/libatm1/changelog.Debian.gz
/usr/share/doc/libatm1/copyright

Changelog

2012-09-22 - Salvatore Bonaccorso <carnil@debian.org>
linux-atm (1:2.5.1-1.5) unstable; urgency=low
* Non-maintainer upload.
* Correct directory in libatm1-dev.postinst.
Correct the directory checked for the directory symlink migration to be
/usr/share/doc/libatm1-dev for the libatm1-dev binary package. It
wrongly refered to /usr/share/doc/atm-tools. (Closes: #687857)
2012-07-03 - Luk Claes <luk@debian.org>
linux-atm (1:2.5.1-1.4) unstable; urgency=low
* Non-maintainer upload.
* Make build targets executable in parallel (Closes: #674611).
2011-10-30 - Marco d'Itri <md@linux.it>
linux-atm (1:2.5.1-1.3) unstable; urgency=low
* Non-maintainer upload.
* Package converted to multiarch.
* Support sendsigs.omit.d/ in /run and depend on initscripts
>= 2.88dsf-13.3. (Closes: #633029)
* Install the changelogs only in libatm1.
* Removed the K links of the atmarpd initscript, there is no point in
stopping the daemon.
2010-01-02 - Marco d'Itri <md@linux.it>
linux-atm (1:2.5.1-1.2) unstable; urgency=low
* Non-maintainer upload.
* Also Build-Depend on autoconf, automake, libtool. (Closes: #563306)
* Prevent sendsigs from killing atmarpd. (Closes: #62144)
2009-12-24 - Marco d'Itri <md@linux.it>
linux-atm (1:2.5.1-1.1) unstable; urgency=low
* Non-maintainer upload.
* New upstream release. (Closes: #463401)
* Removed the atm-dev dummy package. (Closes: #321826)
* Fixed typos in some man pages. (Closes: #325072)
* Autoreconf on build. (Closes: #535736, #549144)
* Do not restart the init script on upgrades. (Closes: #303069)
* Build with -fno-strict-aliasing just to be sure.
* Added a .symbols file for libatm1.
* Cleaned up debian/rules and updated to modern best practices.
* Slightly cleaned up the init script.
* Upgraded debhelper level to 5.
* Merged back br2684ctl from the standalone source package.
* Added an epoch to be able to replace the standalone br2684ctl package
which has version 20040226-1.
2008-03-31 - Petter Reinholdtsen <pere@debian.org>
linux-atm (2.4.1-17.2) unstable; urgency=low
* Non-maintainer upload to fix RC bug.
* Add LSB dependency header to init.d scripts (Closes: #468459).
2007-07-19 - Pierre Habouzit <madcoder@debian.org>
linux-atm (2.4.1-17.1) unstable; urgency=low
* Non-maintainer upload.
* Add patches/20_missing_includes.dpatch to add missing #include
<linux/types.h> needed with last linux-libc-dev (Closes: #428943).
2005-03-17 - Peter De Schrijver (p2) <p2@mind.be>
linux-atm (2.4.1-17) unstable; urgency=low
* Fix build problem with gcc 4.0 (Closes: )
2004-07-15 - Peter De Schrijver (p2) <p2@mind.be>
linux-atm (2.4.1-16) unstable; urgency=low
* Fix build problem with gcc 3.4 (Closes: #259422)
2004-04-04 - Peter De Schrijver (p2) <p2@mind.be>
linux-atm (2.4.1-15) unstable; urgency=low
* Updated descriptions (Closes: #239161)

See Also

Package Description
libatomic-ops-dev_7.4-0ubuntu3_i386.deb A library for atomic operations (development files)
libatomic1-arm64-cross_4.8.2-13ubuntu1cross0.11_all.deb support library providing __atomic built-in functions
libatomic1-armhf-cross_4.8.2-16ubuntu4cross0.11_all.deb support library providing __atomic built-in functions
libatomic1-powerpc-cross_4.8.2-16ubuntu3cross0.11_all.deb support library providing __atomic built-in functions
libatomic1-ppc64el-cross_4.8.2-16ubuntu4cross0.4_all.deb support library providing __atomic built-in functions
libatomic1_4.8.2-19ubuntu1_i386.deb support library providing __atomic built-in functions
libatspi2.0-0_2.10.2.is.2.10.1-0ubuntu1_i386.deb Assistive Technology Service Provider Interface - shared library
libatspi2.0-dev_2.10.2.is.2.10.1-0ubuntu1_i386.deb Development files for the assistive technology serice provider
libattica-dev_0.4.2-1_i386.deb development files for libattica
libattica0.4_0.4.2-1_i386.deb Qt library that implements the Open Collaboration Services API
libattr1-dev_2.4.47-1ubuntu1_i386.deb Extended attribute static libraries and headers
libattr1_2.4.47-1ubuntu1_i386.deb Extended attribute shared library
libaudio-dev_1.9.4-1_i386.deb Network Audio System - development files
libaudio2_1.9.4-1_i386.deb Network Audio System - shared libraries
libaudiofile-dev_0.3.6-2_i386.deb Open-source version of SGI's audiofile library (header files)
Advertisement
Advertisement