cloud-utils_0.27-0ubuntu9_all.deb


Advertisement

Description

cloud-utils - metapackage for installation of upstream cloud-utils source

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main i386
Package filename cloud-utils_0.27-0ubuntu9_all.deb
Package name cloud-utils
Package version 0.27
Package release 0ubuntu9
Package architecture all
Package type deb
Category admin
Homepage -
License -
Maintainer Scott Moser <smoser@ubuntu.com>
Download size 1.47 KB
Installed size 31.00 KB
This meta-package will depend on all sub-packages built by the
upstream cloud-utils source.

Alternatives

Package Version Architecture Repository
cloud-utils_0.27-0ubuntu9.2_all.deb 0.27 all Ubuntu Updates Main
cloud-utils_0.27-0ubuntu9.2_all.deb 0.27 all Ubuntu Updates Main
cloud-utils_0.27-0ubuntu9_all.deb 0.27 all Ubuntu Main
cloud-utils - - -

Requires

Name Value
cloud-guest-utils -
cloud-image-utils -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package cloud-utils_0.27-0ubuntu9_all.deb
Source Package cloud-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cloud-utils deb package:
    # sudo apt-get install cloud-utils

Files

Path
/usr/share/doc/cloud-utils/changelog.Debian.gz
/usr/share/doc/cloud-utils/copyright

See Also

Package Description
cluster-glue-dev_1.0.11+hg2754-1.1build1_i386.deb Development files for the cluster glue components
cluster-glue_1.0.11+hg2754-1.1build1_i386.deb Reusable cluster components for Linux HA
clvm_2.02.98-6ubuntu2_i386.deb Cluster LVM Daemon for lvm2
cmake-data_2.8.12.2-0ubuntu3_all.deb CMake data files (modules, templates and documentation)
cmake-doc_2.8.12.2-0ubuntu3_all.deb extended documentation in various formats for CMake
cmake_2.8.12.2-0ubuntu3_i386.deb cross-platform, open-source make system
colord_1.0.6-1_i386.deb system service to manage device colour profiles -- system daemon
comerr-dev_2.1-1.42.9-3ubuntu1_i386.deb common error description library - headers and static libraries
command-not-found-data_0.3ubuntu12_i386.deb Set of data files for command-not-found
command-not-found_0.3ubuntu12_all.deb Suggest installation of packages in interactive bash sessions
compiz-core_0.9.11+14.04.20140409-0ubuntu1_i386.deb OpenGL window and compositing manager
compiz-dev_0.9.11+14.04.20140409-0ubuntu1_i386.deb OpenGL window and compositing manager - development files
compiz-gnome_0.9.11+14.04.20140409-0ubuntu1_i386.deb OpenGL window and compositing manager - GNOME window decorator
compiz-plugins-default_0.9.11+14.04.20140409-0ubuntu1_i386.deb OpenGL window and compositing manager - default plugins
compiz-plugins-main-dev_0.9.11+14.04.20140409-0ubuntu1_all.deb transitional dummy package
Advertisement
Advertisement