libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1_amd64.deb


Advertisement

Description

libmonoboehm-2.0-1 - Mono JIT library (Boehm GC)

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main amd64
Package filename libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1_amd64.deb
Package name libmonoboehm-2.0-1
Package version 3.2.8+dfsg
Package release 4ubuntu1
Package architecture amd64
Package type deb
Category cli-mono
Homepage http://www.mono-project.com/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.17 MB
Installed size 3.59 MB
Shared library for Mono, used for embedding/hosting of the JIT.
Mono is a platform for running and developing applications based on the
ECMA/ISO Standards. Mono is an open source effort led by Xamarin.
Mono provides a complete CLR (Common Language Runtime) including compiler and
runtime, which can produce and execute CIL (Common Intermediate Language)
bytecode (aka assemblies), and a class library.

Alternatives

Package Version Architecture Repository
libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1.1_i386.deb 3.2.8+dfsg i386 Ubuntu Updates Main
libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1.1_amd64.deb 3.2.8+dfsg amd64 Ubuntu Updates Main
libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1_i386.deb 3.2.8+dfsg i386 Ubuntu Main
libmonoboehm-2.0-1 - - -

Requires

Name Value
libc6 >= 2.15

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libmonoboehm-2.0-1_3.2.8+dfsg-4ubuntu1_amd64.deb
Source Package mono

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmonoboehm-2.0-1 deb package:
    # sudo apt-get install libmonoboehm-2.0-1

Files

Path
/usr/lib/libmonoboehm-2.0.so.1
/usr/lib/libmonoboehm-2.0.so.1.0.0
/usr/share/doc/libmonoboehm-2.0-1/changelog.Debian.gz
/usr/share/doc/libmonoboehm-2.0-1/copyright

See Also

Package Description
libmonoboehm-2.0-dev_3.2.8+dfsg-4ubuntu1_amd64.deb Mono JIT library - Development files (Boehm GC)
libmonosgen-2.0-1_3.2.8+dfsg-4ubuntu1_amd64.deb Mono JIT library (SGen GC)
libmonosgen-2.0-dev_3.2.8+dfsg-4ubuntu1_amd64.deb Mono JIT library - Development files (SGen GC)
libmoose-perl_2.1005-1_amd64.deb modern Perl object system framework
libmount-dev_2.20.1-5.1ubuntu20_amd64.deb block device id library - headers and static libraries
libmount1_2.20.1-5.1ubuntu20_amd64.deb block device id library
libmpc-dev_1.0.1-1ubuntu1_amd64.deb multiple precision complex floating-point library development package
libmpc3_1.0.1-1ubuntu1_amd64.deb multiple precision complex floating-point library
libmpdec-dev_2.4.0-6_amd64.deb library for decimal floating point arithmetic (development files)
libmpdec2_2.4.0-6_amd64.deb library for decimal floating point arithmetic (runtime library)
libmpfr-dev_3.1.2-1_amd64.deb multiple precision floating-point computation developers tools
libmpfr-doc_3.1.2-1_all.deb multiple precision floating-point computation documentation
libmpfr4_3.1.2-1_amd64.deb multiple precision floating-point computation
libmro-compat-perl_0.12-1_all.deb mro::* interface compatibility for Perls < 5.9.5
libmspub-0.0-0_0.0.6-1ubuntu2_amd64.deb library for parsing the mspub file structure
Advertisement
Advertisement