libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb


Advertisement

Description

libmono-rabbitmq2.0-cil - Mono RabbitMQ.Client library (for CLI 2.0)

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Ubuntu Main amd64
Package filename libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb
Package name libmono-rabbitmq2.0-cil
Package version 3.2.8+dfsg
Package release 4ubuntu1
Package architecture all
Package type deb
Category cli-mono
Homepage http://mono-project.com/SystemMessaging
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 89.43 KB
Installed size 552.00 KB
Mono is a platform for running and developing applications based on the
ECMA/ISO Standards. Mono is an open source effort led by Xamarin.
Mono provides a complete CLR (Common Language Runtime) including compiler
and
runtime, which can produce and execute CIL (Common Intermediate Language)
bytecode (aka assemblies), and a class library.
This package contains the RabbitMQ.Client library for CLI 2.0.

Alternatives

Package Version Architecture Repository
libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb 3.2.8+dfsg all Ubuntu Updates Main
libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb 3.2.8+dfsg all Ubuntu Updates Main
libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb 3.2.8+dfsg all Ubuntu Main
libmono-rabbitmq2.0-cil - - -

Requires

Name Value
libmono-corlib2.0-cil >= 3.2.8
libmono-system2.0-cil >= 3.2.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libmono-rabbitmq2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb
Source Package mono

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmono-rabbitmq2.0-cil deb package:
    # sudo apt-get install libmono-rabbitmq2.0-cil

Files

Path
/usr/lib/mono/2.0/RabbitMQ.Client.dll
/usr/lib/mono/gac/RabbitMQ.Client/2.0.0.0__b03f5f7f11d50a3a/RabbitMQ.Client.dll
/usr/share/doc/libmono-rabbitmq2.0-cil/changelog.Debian.gz
/usr/share/doc/libmono-rabbitmq2.0-cil/copyright

See Also

Package Description
libmono-rabbitmq4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono RabbitMQ.Client library (for CLI 4.0)
libmono-relaxng2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Relaxng library (for CLI 2.0)
libmono-relaxng4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Relaxng library (for CLI 4.0)
libmono-security2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Security library (for CLI 2.0)
libmono-security4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Security library (for CLI 4.0)
libmono-sharpzip2.6-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono SharpZipLib library (for CLI 2.0)
libmono-sharpzip2.84-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono SharpZipLib library (for CLI 2.0)
libmono-sharpzip4.84-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono SharpZipLib library (for CLI 4.0)
libmono-simd2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono SIMD (for CLI 2.0)
libmono-simd4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono SIMD (for CLI 4.0)
libmono-sqlite2.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Sqlite library (for CLI 2.0)
libmono-sqlite4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono Sqlite library (for CLI 4.0)
libmono-system-componentmodel-composition4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono System.ComponentModel.Composition library (for CLI 4.0)
libmono-system-componentmodel-dataannotations4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono System.ComponentModel.DataAnnotations library (for CLI 4.0)
libmono-system-configuration-install4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb Mono System.Configuration.Install library (for CLI 4.0)
Advertisement
Advertisement