libkexiv2-3-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb


Advertisement

Description

libkexiv2-3-trinity - Qt like interface for the libexiv2 library (runtime) [Trinity]

Property Value
Distribution Ubuntu 14.04 LTS (Trusty Tahr)
Repository Trinity R14 i386
Package filename libkexiv2-3-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb
Package name libkexiv2-3-trinity
Package version 14.0.6
Package release 0ubuntu14.04.0+0
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 46.31 KB
Installed size 170.00 KB
libkexif2 contains the library of libkexiv2.
Libkexif is a wrapper around Exiv2 library to manipulate pictures metadata.

Alternatives

Package Version Architecture Repository
libkexiv2-3-trinity_14.0.6-0ubuntu14.04.0+0_amd64.deb 14.0.6 amd64 Trinity R14
libkexiv2-3-trinity - - -

Requires

Name Value
libc6 >= 2.4
libexiv2-12 -
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.6
libtqt3-mt >= 4:14.0.6
tdelibs14-trinity -

Replaces

Name Value
libkexiv2-3-kde3 << 4:14.0.0~
libkexiv2-3-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libkexiv2-3-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb
Source Package libkexiv2-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ trusty main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libkexiv2-3-trinity deb package:
    # sudo apt-get install libkexiv2-3-trinity

See Also

Package Description
libkgantt0-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb Trinity gantt charting library [development]
libkgantt0-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb Trinity gantt charting library
libkipi0-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb library for apps that want to use kipi-plugins (development version) [Trinity]
libkipi0-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb library for apps that want to use kipi-plugins (runtime version) [Trinity]
libkiten-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb development files for Kiten library
libkiten1-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb library for Kiten Japanese reference/study tool
libkjsembed-trinity-dev_14.0.6-0ubuntu14.04.0+1_i386.deb Embedded JavaScript library (Development files)
libkjsembed1-trinity_14.0.6-0ubuntu14.04.0+1_i386.deb Embedded JavaScript library
libkleopatra1-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb Trinity GnuPG interface libraries [development]
libkleopatra1-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb TDE GnuPG interface libraries
libkmime2-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb Trinity MIME interface library
libkonq4-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb development files for Konqueror's core libraries
libkonq4-trinity_14.0.6-0ubuntu14.04.0+0_i386.deb core libraries for Konqueror
libkorundum0-ruby-trinity_14.0.6-0ubuntu14.04.0+1_i386.deb TDE bindings for Ruby [Trinity]
libkpimexchange1-trinity-dev_14.0.6-0ubuntu14.04.0+0_i386.deb Trinity PIM Exchange library [development]
Advertisement
Advertisement