libkcalutils4_4.8.5-0ubuntu0.3_amd64.deb


Advertisement

Description

libkcalutils4 - library with utility functions for the handling of calendar data

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Updates Main amd64
Package name libkcalutils4
Package version 4.8.5
Package release 0ubuntu0.3
Package architecture amd64
Package type deb
Installed size 464 B
Download size 119.87 KB
Official Mirror archive.ubuntu.com
This library provides a set of utility functions that help applications access
and use calendar data via the KCalCore library.
This package is part of the KDE Development Platform PIM libraries module.

Alternatives

Package Version Architecture Repository
libkcalutils4_4.8.5-0ubuntu0.3_i386.deb 4.8.5 i386 Ubuntu Updates Main
libkcalutils4_4.8.2-0ubuntu2_i386.deb 4.8.2 i386 Ubuntu Main
libkcalutils4_4.8.2-0ubuntu2_amd64.deb 4.8.2 amd64 Ubuntu Main
libkcalutils4 - - -

Requires

Name Value
libc6 >= 2.14
libkcalcore4 = 4:4.8.5-0ubuntu0.3
libkdecore5 >= 4:4.7
libkdeui5 >= 4:4.7
libkio5 >= 4:4.7
libkpimutils4 = 4:4.8.5-0ubuntu0.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkcalutils4_4.8.5-0ubuntu0.3_amd64.deb
Source Package kdepimlibs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkcalutils4 deb package:
    # sudo apt-get install libkcalutils4

Files

Path
/usr/lib/libkcalutils.so.4
/usr/lib/libkcalutils.so.4.8.0
/usr/share/doc/libkcalutils4/changelog.Debian.gz
/usr/share/doc/libkcalutils4/copyright

Changelog

2016-10-05 - Simon Quigley <tsimonq2@ubuntu.com>
kdepimlibs (4:4.8.5-0ubuntu0.3) precise-security; urgency=medium
* SECURITY UPDATE: KMail - HTML injection in plain text viewer
(LP: #1630700)
- debian/patches/01-fix-cve-kmail-html.diff: Fix HTML injection
vulnerability in kpimutils/linklocator.*.
- CVE-2016-7966
2014-11-05 - Jamie Strandboge <jamie@ubuntu.com>
kdepimlibs (4:4.8.5-0ubuntu0.2) precise-security; urgency=medium
* No change rebuild for security
2012-09-07 - Felix Geyer <debfx@ubuntu.com>
kdepimlibs (4:4.8.5-0ubuntu0.1) precise-proposed; urgency=low
[ Scott Kitterman ]
* New upstream bugfix release (LP: #1047417)
[ Felix Geyer ]
* Update libakonadi-contact4 symbols file.
2012-07-16 - Marc Deslauriers <marc.deslauriers@ubuntu.com>
kdepimlibs (4:4.8.4-0ubuntu0.2) precise-security; urgency=low
* No change rebuild in the security pocket
2012-06-23 - Felix Geyer <debfx@ubuntu.com>
kdepimlibs (4:4.8.4-0ubuntu0.1) precise-proposed; urgency=low
* New upstream release. (LP: #1007798)
2012-05-22 - Philip Muškovac <yofel@kubuntu.org>
kdepimlibs (4:4.8.3-0ubuntu0.1) precise-proposed; urgency=low
* New upstream release (LP: #1002336)
2012-04-12 - Jonathan Riddell <jriddell@ubuntu.com>
kdepimlibs (4:4.8.2-0ubuntu2) precise-proposed; urgency=low
* Rebuild for .pot generation
2012-03-30 - Philip Muškovac <yofel@kubuntu.org>
kdepimlibs (4:4.8.2-0ubuntu1) precise; urgency=low
* New upstream release
- Add new symbol to libakonadi-contact4.symbols 
2012-03-07 - Jonathan Kolberg <bulldog98@kubuntu.org>
kdepimlibs (4:4.8.1-0ubuntu1) precise; urgency=low
[ Jonathan Kolberg ]
* New upstream release
[ Felix Geyer ]
* Update symbols files.
2012-01-19 - Jonathan Riddell <jriddell@ubuntu.com>
kdepimlibs (4:4.8.0a-0ubuntu1) precise; urgency=low
* New upstream release

See Also

Package Description
libkcddb-dev_4.8.5-0ubuntu1_amd64.deb CDDB library for KDE Platform (development)
libkcddb4_4.8.5-0ubuntu1_amd64.deb CDDB library for KDE Platform (runtime)
libkcmutils4_4.8.5-0ubuntu0.6_amd64.deb utility classes for using KCM modules
libkdb5-6_1.10+dfsg~beta1-2ubuntu0.7_amd64.deb MIT Kerberos runtime libraries - Kerberos database
libkdc2-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_amd64.deb Heimdal Kerberos - KDC support library
libkdcraw-data_4.8.5-0ubuntu0.3_all.deb RAW picture decoding library -- data files
libkdcraw-dev_4.8.5-0ubuntu0.3_amd64.deb RAW picture decoding library -- development files
libkdcraw20_4.8.5-0ubuntu0.3_amd64.deb RAW picture decoding library
libkde3support4_4.8.5-0ubuntu0.6_amd64.deb KDE 3 Support Library for the KDE 4 Platform
libkdeclarative5_4.8.5-0ubuntu0.6_amd64.deb Declarative library for plasma
libkdecorations4_4.8.5-0ubuntu0.4_amd64.deb library used by decorations for the KDE window manager
libkdecore5_4.8.5-0ubuntu0.6_amd64.deb KDE Platform Core Library
libkdeedu-data_4.8.5-0ubuntu0.1_all.deb data files for libkdeedu
libkdeedu-dev_4.8.5-0ubuntu0.1_amd64.deb development files for the KDE educational libraries
libkdegames-dev_4.8.5-0ubuntu0.1_amd64.deb development files for the KDE games library
Advertisement
Advertisement