php5-ffmpeg_0.6.0-2ubuntu3_amd64.deb


Advertisement

Description

php5-ffmpeg - audio and video support via ffmpeg for php5

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name php5-ffmpeg
Package version 0.6.0
Package release 2ubuntu3
Package architecture amd64
Package type deb
Installed size 96 B
Download size 19.05 KB
Official Mirror archive.ubuntu.com
Provides access and retrieval of meta-data from all the movies and
audio file formats supported by ffmpeg. Extra features include retrieving and
manipulating frames from video files that can later be also manipulated by
PHP's own image functions.

Alternatives

Package Version Architecture Repository
php5-ffmpeg_0.6.0-2ubuntu3_i386.deb 0.6.0 i386 Ubuntu Universe
php5-ffmpeg - - -

Requires

Name Value
libavcodec-extra-53 >= 4:0.8-1~
libavcodec53 >= 4:0.8-1~
libavformat-extra-53 >= 4:0.8-1~
libavformat53 >= 4:0.8-1~
libc6 >= 2.4
libswscale-extra-2 >= 4:0.8-1~
libswscale2 >= 4:0.8-1~
phpapi-20090626 -

Download

Type URL
Binary Package php5-ffmpeg_0.6.0-2ubuntu3_amd64.deb
Source Package ffmpeg-php

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php5-ffmpeg deb package:
    # sudo apt-get install php5-ffmpeg

Files

Path
/etc/php5/conf.d/ffmpeg.ini
/usr/lib/php5/20090626/ffmpeg.so
/usr/share/doc/php5-ffmpeg/CREDITS
/usr/share/doc/php5-ffmpeg/EXPERIMENTAL
/usr/share/doc/php5-ffmpeg/TODO
/usr/share/doc/php5-ffmpeg/changelog.Debian.gz
/usr/share/doc/php5-ffmpeg/copyright

See Also

Package Description
php5-fpm_5.3.10-1ubuntu3_amd64.deb server-side, HTML-embedded scripting language (FPM-CGI binary)
php5-geoip_1.0.7-4_amd64.deb GeoIP module for php5
php5-imagick_3.1.0~rc1-1_amd64.deb ImageMagick module for php5
php5-imap_5.3.5-0ubuntu2_amd64.deb IMAP module for php5
php5-interbase_5.3.5-0ubuntu1_amd64.deb interbase/firebird module for php5
php5-intl_5.3.10-1ubuntu3_amd64.deb internationalisation module for php5
php5-lasso_2.3.5-4build2_amd64.deb Library for Liberty Alliance and SAML protocols - PHP 5 bindings
php5-librdf_1.0.13.1-2build1_amd64.deb PHP5 language bindings for the Redland RDF library
php5-mapscript_6.0.1-2ubuntu1_amd64.deb php5-cgi module for MapServer
php5-mcrypt_5.3.5-0ubuntu1_amd64.deb MCrypt module for php5
php5-memcache_3.0.6-1_amd64.deb memcache extension module for PHP5
php5-memcached_1.0.2-2_amd64.deb memcached extension module for PHP5, uses libmemcached
php5-midgard2_10.05.6-1_amd64.deb Midgard2 Content Repository - PHP5 language bindings and module
php5-ming_0.4.3-1.2ubuntu2_amd64.deb Ming module for php5
php5-mysqlnd_5.3.10-1ubuntu3_amd64.deb MySQL module for php5 (Native Driver)
Advertisement
Advertisement