php5-enchant_5.3.10-1ubuntu3_amd64.deb


Advertisement

Description

php5-enchant - Enchant module for php5

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name php5-enchant
Package version 5.3.10
Package release 1ubuntu3
Package architecture amd64
Package type deb
Installed size 67 B
Download size 8.80 KB
Official Mirror archive.ubuntu.com
This package provides a module for the generic spell checking library
Enchant, which can use engines such as ispell, aspell and myspells.
PHP5 is a widely-used general-purpose scripting language that is
especially suited for Web development and can be embedded into HTML.
The goal of the language is to allow web developers to write
dynamically generated pages quickly.

Alternatives

Package Version Architecture Repository
php5-enchant_5.3.10-1ubuntu3.26_i386.deb 5.3.10 i386 Ubuntu Updates Universe
php5-enchant_5.3.10-1ubuntu3.26_amd64.deb 5.3.10 amd64 Ubuntu Updates Universe
php5-enchant_5.3.10-1ubuntu3_i386.deb 5.3.10 i386 Ubuntu Universe
php5-enchant - - -

Requires

Name Value
libc6 >= 2.2.5
libenchant1c2a >= 1.6
php5-common = 5.3.10-1ubuntu3
phpapi-20090626 -

Download

Type URL
Binary Package php5-enchant_5.3.10-1ubuntu3_amd64.deb
Source Package php5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php5-enchant deb package:
    # sudo apt-get install php5-enchant

Files

Path
/etc/php5/conf.d/enchant.ini
/usr/lib/php5/20090626/enchant.so
/usr/share/doc/php5-enchant

See Also

Package Description
php5-exactimage_0.8.5-3build2_amd64.deb fast image manipulation library (PHP bindings)
php5-ffmpeg_0.6.0-2ubuntu3_amd64.deb audio and video support via ffmpeg for php5
php5-fpm_5.3.10-1ubuntu3_amd64.deb server-side, HTML-embedded scripting language (FPM-CGI binary)
php5-geoip_1.0.7-4_amd64.deb GeoIP module for php5
php5-imagick_3.1.0~rc1-1_amd64.deb ImageMagick module for php5
php5-imap_5.3.5-0ubuntu2_amd64.deb IMAP module for php5
php5-interbase_5.3.5-0ubuntu1_amd64.deb interbase/firebird module for php5
php5-intl_5.3.10-1ubuntu3_amd64.deb internationalisation module for php5
php5-lasso_2.3.5-4build2_amd64.deb Library for Liberty Alliance and SAML protocols - PHP 5 bindings
php5-librdf_1.0.13.1-2build1_amd64.deb PHP5 language bindings for the Redland RDF library
php5-mapscript_6.0.1-2ubuntu1_amd64.deb php5-cgi module for MapServer
php5-mcrypt_5.3.5-0ubuntu1_amd64.deb MCrypt module for php5
php5-memcache_3.0.6-1_amd64.deb memcache extension module for PHP5
php5-memcached_1.0.2-2_amd64.deb memcached extension module for PHP5, uses libmemcached
php5-midgard2_10.05.6-1_amd64.deb Midgard2 Content Repository - PHP5 language bindings and module
Advertisement
Advertisement