php5-adodb_5.04-6_amd64.deb


Advertisement

Description

php5-adodb - Extension optimising the ADOdb database abstraction library

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name php5-adodb
Package version 5.04
Package release 6
Package architecture amd64
Package type deb
Installed size 100 B
Download size 10.16 KB
Official Mirror archive.ubuntu.com
It provides up to 100% speedup on some drivers by replacing parts of ADOdb
with C code.  Some of the drivers taking advantage of the extension are:
* mysql
* oci8
* postgres7
ADOdb will auto-detect if this extension is installed and use it automatically.

Alternatives

Package Version Architecture Repository
php5-adodb_5.04-6_i386.deb 5.04 i386 Ubuntu Universe
php5-adodb - - -

Requires

Name Value
libc6 >= 2.4
phpapi-20090626 -

Download

Type URL
Binary Package php5-adodb_5.04-6_amd64.deb
Source Package php-adodb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php5-adodb deb package:
    # sudo apt-get install php5-adodb

Files

Path
/etc/php5/conf.d/adodb.ini
/usr/lib/php5/20090626/adodb.so
/usr/share/doc/php5-adodb/CREDITS
/usr/share/doc/php5-adodb/README.txt
/usr/share/doc/php5-adodb/changelog.Debian.gz
/usr/share/doc/php5-adodb/copyright
/usr/share/lintian/overrides/php5-adodb

See Also

Package Description
php5-auth-pam_0.4-10ubuntu1_amd64.deb A PHP5 extension for PAM authentication
php5-enchant_5.3.10-1ubuntu3_amd64.deb Enchant module for php5
php5-exactimage_0.8.5-3build2_amd64.deb fast image manipulation library (PHP bindings)
php5-ffmpeg_0.6.0-2ubuntu3_amd64.deb audio and video support via ffmpeg for php5
php5-fpm_5.3.10-1ubuntu3_amd64.deb server-side, HTML-embedded scripting language (FPM-CGI binary)
php5-geoip_1.0.7-4_amd64.deb GeoIP module for php5
php5-imagick_3.1.0~rc1-1_amd64.deb ImageMagick module for php5
php5-imap_5.3.5-0ubuntu2_amd64.deb IMAP module for php5
php5-interbase_5.3.5-0ubuntu1_amd64.deb interbase/firebird module for php5
php5-intl_5.3.10-1ubuntu3_amd64.deb internationalisation module for php5
php5-lasso_2.3.5-4build2_amd64.deb Library for Liberty Alliance and SAML protocols - PHP 5 bindings
php5-librdf_1.0.13.1-2build1_amd64.deb PHP5 language bindings for the Redland RDF library
php5-mapscript_6.0.1-2ubuntu1_amd64.deb php5-cgi module for MapServer
php5-mcrypt_5.3.5-0ubuntu1_amd64.deb MCrypt module for php5
php5-memcache_3.0.6-1_amd64.deb memcache extension module for PHP5
Advertisement
Advertisement