perroquet_1.1.1-3build1_all.deb


Advertisement

Description

perroquet - program to train your oral skills in foreign languages

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name perroquet
Package version 1.1.1
Package release 3build1
Package architecture all
Package type deb
Installed size 852 B
Download size 126.50 KB
Official Mirror archive.ubuntu.com
this program allows one to prepare sequences of video or audio files, with
subtitles. The trainee will have to guess a few missing words each
time the record is paused.

Alternatives

Package Version Architecture Repository
perroquet_1.1.1-3build1_all.deb 1.1.1 all Ubuntu Universe
perroquet - - -

Requires

Name Value
gstreamer0.10-plugins-bad -
gstreamer0.10-plugins-good -
libgtk2.0-0 -
python >= 2.7.1-0ubuntu2
python << 2.8
python-gst0.10 -
python-gtk2 -
python2.7 -

Download

Type URL
Binary Package perroquet_1.1.1-3build1_all.deb
Source Package perroquet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install perroquet deb package:
    # sudo apt-get install perroquet

Files

Path
/etc/perroquet/config.ini
/etc/perroquet/languages_aliases.ini
/etc/perroquet/sources.conf
/usr/bin/perroquet
/usr/lib/python2.7/dist-packages/perroquet-1.1.1.egg-info
/usr/lib/python2.7/dist-packages/perroquetlib/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/core.py
/usr/lib/python2.7/dist-packages/perroquetlib/debug.py
/usr/lib/python2.7/dist-packages/perroquetlib/perroquet.py
/usr/lib/python2.7/dist-packages/perroquetlib/video_player.py
/usr/lib/python2.7/dist-packages/perroquetlib/config/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/config/config_lib.py
/usr/lib/python2.7/dist-packages/perroquetlib/config/perroquet_config.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_controller.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_exercise_controller.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_exercise_manager.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_message_dialog.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_password_dialog.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_reset_exercise.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_sequence_properties.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_sequence_properties_advanced.py
/usr/lib/python2.7/dist-packages/perroquetlib/gui/gui_settings.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/exercise.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/languages_manager.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sub_exercise.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/subtitles_loader.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/exercise_parser/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/exercise_parser/lib.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/exercise_parser/parser_v1_0_0.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/exercise_parser/parser_v1_1_0.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sequence/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sequence/sequence.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sequence/sequence_dynamic_correction.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sequence/sequence_simple.py
/usr/lib/python2.7/dist-packages/perroquetlib/model/sequence/word.py
/usr/lib/python2.7/dist-packages/perroquetlib/repository/__init__.py
/usr/lib/python2.7/dist-packages/perroquetlib/repository/exercise_repository.py
/usr/lib/python2.7/dist-packages/perroquetlib/repository/exercise_repository_exercise.py
/usr/lib/python2.7/dist-packages/perroquetlib/repository/exercise_repository_group.py
/usr/lib/python2.7/dist-packages/perroquetlib/repository/exercise_repository_manager.py
/usr/share/applications/perroquet.desktop
/usr/share/doc/perroquet/NEWS.gz
/usr/share/doc/perroquet/README
/usr/share/doc/perroquet/TODO
/usr/share/doc/perroquet/changelog.Debian.gz
/usr/share/doc/perroquet/copyright
/usr/share/icons/hicolor/16x16/apps/perroquet.png
/usr/share/icons/hicolor/22x22/apps/perroquet.png
/usr/share/icons/hicolor/24x24/apps/perroquet.png
/usr/share/icons/hicolor/256x256/apps/perroquet.png
/usr/share/icons/hicolor/32x32/apps/perroquet.png
/usr/share/icons/hicolor/48x48/apps/perroquet.png
/usr/share/icons/hicolor/scalable/apps/perroquet.svg
/usr/share/icons/hicolor/scalable/mimetypes/application-x-perroquet.svg
/usr/share/locale/es/LC_MESSAGES/perroquet.mo
/usr/share/locale/fr/LC_MESSAGES/perroquet.mo
/usr/share/locale/it/LC_MESSAGES/perroquet.mo
/usr/share/locale/pt_BR/LC_MESSAGES/perroquet.mo
/usr/share/locale/sv/LC_MESSAGES/perroquet.mo
/usr/share/locale/tr/LC_MESSAGES/perroquet.mo
/usr/share/man/man1/perroquet.1.gz
/usr/share/menu/perroquet
/usr/share/mime/packages/perroquet.xml
/usr/share/perroquet/audio_icon.png
/usr/share/perroquet/exercise_manager.ui
/usr/share/perroquet/gui_message_dialog.ui
/usr/share/perroquet/gui_password_dialog.ui
/usr/share/perroquet/languages.list
/usr/share/perroquet/perroquet.png
/usr/share/perroquet/perroquet.ui
/usr/share/perroquet/properties.ui
/usr/share/perroquet/properties_advanced.ui
/usr/share/perroquet/reset.ui
/usr/share/perroquet/settings.ui
/usr/share/pixmaps/perroquet.png
/usr/share/pyshared/perroquet-1.1.1.egg-info
/usr/share/pyshared/perroquetlib/__init__.py
/usr/share/pyshared/perroquetlib/core.py
/usr/share/pyshared/perroquetlib/debug.py
/usr/share/pyshared/perroquetlib/perroquet.py
/usr/share/pyshared/perroquetlib/video_player.py
/usr/share/pyshared/perroquetlib/config/__init__.py
/usr/share/pyshared/perroquetlib/config/config_lib.py
/usr/share/pyshared/perroquetlib/config/perroquet_config.py
/usr/share/pyshared/perroquetlib/gui/__init__.py
/usr/share/pyshared/perroquetlib/gui/gui.py
/usr/share/pyshared/perroquetlib/gui/gui_controller.py
/usr/share/pyshared/perroquetlib/gui/gui_exercise_controller.py
/usr/share/pyshared/perroquetlib/gui/gui_exercise_manager.py
/usr/share/pyshared/perroquetlib/gui/gui_message_dialog.py
/usr/share/pyshared/perroquetlib/gui/gui_password_dialog.py
/usr/share/pyshared/perroquetlib/gui/gui_reset_exercise.py
/usr/share/pyshared/perroquetlib/gui/gui_sequence_properties.py
/usr/share/pyshared/perroquetlib/gui/gui_sequence_properties_advanced.py
/usr/share/pyshared/perroquetlib/gui/gui_settings.py
/usr/share/pyshared/perroquetlib/model/__init__.py
/usr/share/pyshared/perroquetlib/model/exercise.py
/usr/share/pyshared/perroquetlib/model/languages_manager.py
/usr/share/pyshared/perroquetlib/model/sub_exercise.py
/usr/share/pyshared/perroquetlib/model/subtitles_loader.py
/usr/share/pyshared/perroquetlib/model/exercise_parser/__init__.py
/usr/share/pyshared/perroquetlib/model/exercise_parser/lib.py
/usr/share/pyshared/perroquetlib/model/exercise_parser/parser_v1_0_0.py
/usr/share/pyshared/perroquetlib/model/exercise_parser/parser_v1_1_0.py
/usr/share/pyshared/perroquetlib/model/sequence/__init__.py
/usr/share/pyshared/perroquetlib/model/sequence/sequence.py
/usr/share/pyshared/perroquetlib/model/sequence/sequence_dynamic_correction.py
/usr/share/pyshared/perroquetlib/model/sequence/sequence_simple.py
/usr/share/pyshared/perroquetlib/model/sequence/word.py
/usr/share/pyshared/perroquetlib/repository/__init__.py
/usr/share/pyshared/perroquetlib/repository/exercise_repository.py
/usr/share/pyshared/perroquetlib/repository/exercise_repository_exercise.py
/usr/share/pyshared/perroquetlib/repository/exercise_repository_group.py
/usr/share/pyshared/perroquetlib/repository/exercise_repository_manager.py

Changelog

2011-12-31 - Matthias Klose <doko@ubuntu.com>
perroquet (1.1.1-3build1) precise; urgency=low
* Rebuild to drop python2.6 dependencies.
2011-07-16 - Georges Khaznadar <georgesk@ofset.org>
perroquet (1.1.1-3) unstable; urgency=low
* applied the recipes from 
http://wiki.debian.org/Python/TransitionToDHPython2
2011-07-15 - Georges Khaznadar <georgesk@ofset.org>
perroquet (1.1.1-2) unstable; urgency=low
* modified the build-dependency, python-central -> python-support (>= 0.90.0)
Closes: #633898
2011-05-08 - Georges Khaznadar <georgesk@ofset.org>
perroquet (1.1.1-1) unstable; urgency=low
* upgraded to the newest upstream version
* updated Standards Version to 3.9.2
* fixed debian/watch
* removed an article from the "Description:" line and fixed a spelling error
in the next paragraph
2011-04-01 - Georges Khaznadar <georgesk@ofset.org>
perroquet (1.1.0-2) unstable; urgency=low
* removed the icon-theme.cache from the shipped files, as it needs to
be generated dynamically. Closes: #620259
2011-02-02 - Georges Khaznadar <georgesk@ofset.org>
perroquet (1.1.0-1) unstable; urgency=low
* Initial release (Closes: #611859)
* added a little manpage
* organized the removal of MIME cache files from the package

See Also

Package Description
pescetti_0.5-1_all.deb Bridge Pseudo-duplimate generator
petit_1.1.1-1_all.deb log analysis tool for syslog, apache and raw log files
petri-foo_0.0.2+20110630.gitb083f60-1_amd64.deb MIDI controllable audio sampler - successor of specimen
petris_1.0.1-8ubuntu1_amd64.deb Peter's Tetris - a Tetris(TM) clone
petsc-dev_3.1.dfsg-11ubuntu1_all.deb Meta-package depending on latest PETSc development package
petsc3.1-doc_3.1.dfsg-11ubuntu1_all.deb Documentation and examples for PETSc
pev_0.40-1_amd64.deb text-based tool to analyze PE files
pexec_1.0~rc8-1_amd64.deb Executing commands in parallel
pfb2t1c2pfb_0.3-9_amd64.deb convert pfb into more compressible format and back
pflogsumm_1.1.3-2_all.deb Postfix log entry summarizer
pfm_1.5.4-1_all.deb PostgreSQL graphical client using Tcl/Tk
pfqueue_0.5.6-8_amd64.deb interactive console-based tool to control MTA queues
pfsglview_1.8.1-2ubuntu3_amd64.deb command line HDR manipulation programs (OpenGL/GLUT viewer)
pfstmo_1.4-1_amd64.deb set of tone mapping operators
pfstools_1.8.1-2ubuntu3_amd64.deb command line HDR manipulation programs
Advertisement
Advertisement