pd-libdir_1.9-3_amd64.deb


Advertisement

Description

pd-libdir - provides support for the libdir library format for Pd

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name pd-libdir
Package version 1.9
Package release 3
Package architecture amd64
Package type deb
Installed size 68 B
Download size 6.27 KB
Official Mirror archive.ubuntu.com
The 'libdir' loader is a Pure Data loader which supports the libdir
library format.  The libdir library format aims to be a common
library format for Pd which works with objects written in any
language, including Pd. This library format was designed to be easy
to create, install, and use. It should work when installed into the
global path (i.e. pd/extra) or when copied locally into a project
folder. It should work with objects written in any supported language
(i.e. binaries, .pd, and the various loaders like pdlua and tclpd).

Alternatives

Package Version Architecture Repository
pd-libdir_1.9-3_i386.deb 1.9 i386 Ubuntu Universe
pd-libdir - - -

Requires

Name Value
libc6 >= 2.4
pd -

Download

Type URL
Binary Package pd-libdir_1.9-3_amd64.deb
Source Package pd-libdir

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pd-libdir deb package:
    # sudo apt-get install pd-libdir

Files

Path
/usr/lib/pd/extra/libdir/LICENSE.txt
/usr/lib/pd/extra/libdir/README.txt
/usr/lib/pd/extra/libdir/libdir-meta.pd
/usr/lib/pd/extra/libdir/libdir.pd_linux
/usr/share/doc/pd-libdir/README
/usr/share/doc/pd-libdir/changelog.Debian.gz
/usr/share/doc/pd-libdir/copyright

Changelog

2011-06-11 - Hans-Christoph Steiner <hans@eds.org>
pd-libdir (1.9-3) unstable; urgency=low
* bumped standards version to 3.9.2
* updated Build-Depends to use puredata-dev (Closes: #629791)
2010-12-19 - Hans-Christoph Steiner <hans@eds.org>
pd-libdir (1.9-2) unstable; urgency=low
* patched Makefile to build on kFreeBSD and Hurd (Closes: #605828)
2010-10-28 - Felipe Sateler <fsateler@debian.org>
pd-libdir (1.9-1) unstable; urgency=low
[ Hans-Christoph Steiner ]
* Initial release (Closes: #595972)
[ Felipe Sateler ]
* Include the whole BSD text in the copyright file

See Also

Package Description
pd-list-abs_0.1-1_all.deb a library of list operations for Pd
pd-mapping_0.2-1_all.deb a Pd library for creatively mapping data
pd-markex_0.85-2_amd64.deb Pd library of misc objects from Mark Danks
pd-maxlib_1.5.4-1_amd64.deb Pd library for analysing musical performance
pd-mjlib_0.1.1-3_amd64.deb library of Pd objects for composing music
pd-moonlib_0.2-2_amd64.deb library of Pd objects related to GUI control
pd-motex_1.1.4-3_amd64.deb a random collection of Pd objects by Iain Mott
pd-osc_0.1-1_amd64.deb Open Sound Control for Pd
pd-pan_0.1-1_all.deb a library of stereo panning algorithms for Pd
pd-pddp_0.1-2_amd64.deb a support library for the Pure Data Documentation Project
pd-pdogg_0.25.1-1_amd64.deb collection of Ogg/Vorbis objects for Pd
pd-pdp_0.12.5-1.1ubuntu1_amd64.deb Graphics system for Pd
pd-plugin_0.2.1-3_amd64.deb LADSPA and VST plug-in hosting for Pd
pd-pmpd_0.9-4_amd64.deb physical modeling library for Pd
pd-purepd_0.1.1-1_all.deb a library of standard objects re-implemented using Pd-vanilla
Advertisement
Advertisement