pd-earplug_0.2-3_amd64.deb


Advertisement

Description

pd-earplug - binaural filter based on KEMAR impulse measurement for Pd

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name pd-earplug
Package version 0.2
Package release 3
Package architecture amd64
Package type deb
Installed size 448 B
Download size 14.57 KB
Official Mirror archive.ubuntu.com
earplug~ is a realtime binaural filter based on KEMAR impulse measurement.
It allows you to spatialize a sound in realtime. It basically takes the KEMAR
data set, and interpolates 366 locations where HRTF measurement exists in a
spherical surface. you get azimuth control 0-360 and elevation -40 - 90.

Alternatives

Package Version Architecture Repository
pd-earplug_0.2-3_i386.deb 0.2 i386 Ubuntu Universe
pd-earplug - - -

Requires

Name Value
libc6 >= 2.7
pd -

Download

Type URL
Binary Package pd-earplug_0.2-3_amd64.deb
Source Package pd-earplug

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pd-earplug deb package:
    # sudo apt-get install pd-earplug

Files

Path
/usr/lib/pd/extra/earplug~/LICENSE.txt
/usr/lib/pd/extra/earplug~/README.txt
/usr/lib/pd/extra/earplug~/earplug~-help.pd
/usr/lib/pd/extra/earplug~/earplug~-meta.pd
/usr/lib/pd/extra/earplug~/earplug~.pd_linux
/usr/share/doc/pd-earplug/README
/usr/share/doc/pd-earplug/changelog.Debian.gz
/usr/share/doc/pd-earplug/copyright

Changelog

2011-06-10 - Hans-Christoph Steiner <hans@eds.org>
pd-earplug (0.2-3) unstable; urgency=low
[ Alessio Treglia ]
* Drop quilt patchsystem since the format is set to 3.0 (quilt).
[ Hans-Christoph Steiner ]
* updated Build-Depends to use puredata-dev when available
(Closes: #629706)
* bumped standards version to 3.9.2
2010-12-20 - Hans-Christoph Steiner <hans@eds.org>
pd-earplug (0.2-2) unstable; urgency=low
* patched Makefile to build on kFreeBSD and Hurd (Closes: #605825)
* added quilt dep so that debclean unpatches automatically
2010-01-21 - Hans-Christoph Steiner <hans@eds.org>
pd-earplug (0.2-1) unstable; urgency=low
* Initial release (Closes: #591846)

See Also

Package Description
pd-ekext_0.1.1-2_amd64.deb Pd objects for music information retrieval and polyphony control
pd-ext13_0.17.1-2_amd64.deb a collection of file and message objects for Pd by dieb13
pd-flite_0.02.3-1_amd64.deb Speech synthesis for Pd
pd-freeverb_1.2-3_amd64.deb studio-quality Schroeder/Moorer reverb as a Pd object
pd-ggee_0.26-2_amd64.deb a Pd library of GUI controls, synths, filters, and more
pd-hcs_0.1-2_amd64.deb a Pd library of experiments in UNIX, the Pd GUI, and more
pd-iemambi_0.1-2_amd64.deb Pd-objects for Ambisonics sound spatialization
pd-iemmatrix_0.2-1_amd64.deb Pd-objects for simple matrix operations
pd-iemnet_0.1-2_amd64.deb A Pd library for low-level networking
pd-jmmmp_0.1.1-1_all.deb a collection of Pd GUI objects for musical performance
pd-libdir_1.9-3_amd64.deb provides support for the libdir library format for Pd
pd-list-abs_0.1-1_all.deb a library of list operations for Pd
pd-mapping_0.2-1_all.deb a Pd library for creatively mapping data
pd-markex_0.85-2_amd64.deb Pd library of misc objects from Mark Danks
pd-maxlib_1.5.4-1_amd64.deb Pd library for analysing musical performance
Advertisement
Advertisement