paman_0.9.4-1ubuntu3_amd64.deb


Advertisement

Description

paman - PulseAudio Manager

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name paman
Package version 0.9.4
Package release 1ubuntu3
Package architecture amd64
Package type deb
Installed size 553 B
Download size 92.07 KB
Official Mirror archive.ubuntu.com
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
PulseAudio Manager (paman) is a simple GTK frontend for the PulseAudio
sound server. With paman you may browse most of PulseAudio's internals.
There is support for changing the volume of sinks and sink inputs. You're
also able to play samples from the sample cache.

Alternatives

Package Version Architecture Repository
paman_0.9.4-1ubuntu3_i386.deb 0.9.4 i386 Ubuntu Universe
paman - - -

Requires

Name Value
gnome-icon-theme -
libatkmm-1.6-1 >= 2.22.1
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libglademm-2.4-1c2a >= 2.6.0
libglib2.0-0 >= 2.16.0
libglibmm-2.4-1c2a >= 2.30.0
libgtkmm-2.4-1c2a >= 1:2.24.0
libpulse-mainloop-glib0 >= 1:0.99.1
libpulse0 >= 1:0.99.1
libsigc++-2.0-0c2a >= 2.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package paman_0.9.4-1ubuntu3_amd64.deb
Source Package paman

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install paman deb package:
    # sudo apt-get install paman

Files

Path
/usr/bin/paman
/usr/share/applications/paman.desktop
/usr/share/doc/paman/README.gz
/usr/share/doc/paman/changelog.Debian.gz
/usr/share/doc/paman/copyright
/usr/share/man/man1/paman.1.gz
/usr/share/menu/paman
/usr/share/paman/paman.glade

Changelog

2011-12-02 - Adam Conrad <adconrad@0c3.net>
paman (0.9.4-1ubuntu3) precise; urgency=low
* No-change rebuild to drop spurious libsfgcc1 dependency on armhf.
2009-04-03 - Daniel T Chen <crimsun@ubuntu.com>
paman (0.9.4-1ubuntu2) jaunty; urgency=low
* Add 0002-Fix-sigfpe-with-invalid-number-of-channels.patch based on a
patch by Yann Simon (LP: #352959)
2008-01-13 - Cody A.W. Somerville <cody-somerville@ubuntu.com>
paman (0.9.4-1ubuntu1) hardy; urgency=low
* debian/control:
- Updated maintainer fields
- Added recommends on pavucontrol and padevchooser
- Bumped standards version
* debian/patches/0050-MenusRevisited.patch:
- Added patch to hide in menu
- Also fixes typo (Manager -> Manage)
2007-11-21 - CJ van den Berg <cj@vdbonline.com>
paman (0.9.4-1) unstable; urgency=low
* New upstream version.
* debian/copyright: Remove LGPL license. paman is now fully GPL.
* debian/patches: Remove use_stock_gnome_icons patch. No longer required.
* debian/control:
+ Add Sjoerd Simons to uploaders.
+ Add Vcs-* tags.
* Add Homepage field.
* debian/menu: Move to Applications section now that Apps is obsolete.
* debian/patches:
+ Add 0001-Correct-invalid-category-entry-in-desktop-file.patch
2007-05-30 - CJ van den Berg <cj@vdbonline.com>
paman (0.9.3-2) unstable; urgency=low
* debian/control: Fix typos in package description. (closes: #398617)
* debian/rules: Port to CDBS and quilt.
* debian/patches: Reformat patches for quilt.
* debian/patches/use_stock_gnome_icons.patch: Update icons for Gnome 2.18.
(closes: #427239)
* debian/copyright: Update FSF postal address.
* debian/paman.1.txt: Add a simple man page.
2006-10-17 - Loic Minier <lool@dooz.org>
paman (0.9.3-1) unstable; urgency=low
[ CJ van den Berg ]
* Initial release
[ Loic Minier ]
* Depend on gnome-icon-theme for the icons.
* Clarify GPL/LGPL files in copyright.

See Also

Package Description
pamusb-common_0.5.0-3_amd64.deb helper tools for the pam-usb module
pamusb-tools_0.5.0-3_all.deb dummy transitional package for pamusb-common
pan_0.136-1_amd64.deb newsreader based on GTK2, which looks like Forte Agent
pandoc_1.9.1.1-1_amd64.deb general markup converter
pandora-build_0.171.1-0ubuntu1_all.deb autotools made better, faster stronger
pandora_0.7.1-0ubuntu2_amd64.deb GIMP Plugin For Creating Panoramas
pango-graphite_0.9.3-0.2_amd64.deb SILGraphite support for pango
pangzero_1.3-2_all.deb action game that involves popping balloons with a harpoon
papercut_0.9.13-7ubuntu1_all.deb simple and extensible NNTP server
paperkey_1.2-1_amd64.deb extract just the secret information out of OpenPGP secret keys
paprass_2.05-2_all.deb Manager of electronic documents
paprefs_0.9.10-0ubuntu1_amd64.deb PulseAudio Preferences
paps_0.6.8-6_amd64.deb UTF-8 to PostScript converter using Pango
par2_0.4-11build1_amd64.deb Parity Archive Volume Set, for checking and repair of files
par_1.52-3_amd64.deb Paragraph reformatter
Advertisement
Advertisement