nordugrid-arc-plugins-needed_1.1.1-1_amd64.deb


Advertisement

Description

nordugrid-arc-plugins-needed - ARC base plugins

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name nordugrid-arc-plugins-needed
Package version 1.1.1
Package release 1
Package architecture amd64
Package type deb
Installed size 3.39 KB
Download size 1.31 MB
Official Mirror archive.ubuntu.com
NorduGrid is a collaboration aiming at development, maintenance and
and support of the free Grid middleware, known as the Advanced
Resource Connector (ARC).
ARC base plugins. This includes the Message Chain Components (MCCs)
and Data Management Components (DMCs).

Alternatives

Package Version Architecture Repository
nordugrid-arc-plugins-needed_1.1.1-1_i386.deb 1.1.1 i386 Ubuntu Universe
nordugrid-arc-plugins-needed - - -

Requires

Name Value
libarccommon1 = 1.1.1-1
libc6 >= 2.15
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.12.0
libglibmm-2.4-1c2a >= 2.30.0
libldap-2.4-2 >= 2.4.7
libsigc++-2.0-0c2a >= 2.0.2
libssl1.0.0 >= 1.0.0
libstdc++6 >= 4.6
libxml2 >= 2.7.4

Provides

Name Value
nordugrid-arc-nox-plugins-base -
nordugrid-arc-plugins-base -
nordugrid-arc1-plugins-base -

Conflicts

Name Value
nordugrid-arc-nox-plugins-base << 1.3.0~
nordugrid-arc-nox-plugins-globus << 1.3.0~
nordugrid-arc-plugins-base << 1.0.0~b2~
nordugrid-arc-plugins-globus << 1.0.0~b3~
nordugrid-arc1-plugins-base << 1.0.0~

Replaces

Name Value
nordugrid-arc-nox-plugins-base << 1.3.0~
nordugrid-arc-plugins-base << 1.0.0~b2~
nordugrid-arc1-plugins-base << 1.0.0~

Download

Type URL
Binary Package nordugrid-arc-plugins-needed_1.1.1-1_amd64.deb
Source Package nordugrid-arc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nordugrid-arc-plugins-needed deb package:
    # sudo apt-get install nordugrid-arc-plugins-needed

Files

Path
/usr/lib/arc/libaccARC1.apd
/usr/lib/arc/libaccARC1.so
/usr/lib/arc/libaccBroker.apd
/usr/lib/arc/libaccBroker.so
/usr/lib/arc/libaccCREAM.apd
/usr/lib/arc/libaccCREAM.so
/usr/lib/arc/libaccEMIREG.apd
/usr/lib/arc/libaccEMIREG.so
/usr/lib/arc/libaccJobDescriptionParser.apd
/usr/lib/arc/libaccJobDescriptionParser.so
/usr/lib/arc/libarcshc.apd
/usr/lib/arc/libarcshc.so
/usr/lib/arc/libarcshclegacy.apd
/usr/lib/arc/libarcshclegacy.so
/usr/lib/arc/libdmcarc.apd
/usr/lib/arc/libdmcarc.so
/usr/lib/arc/libdmcfile.apd
/usr/lib/arc/libdmcfile.so
/usr/lib/arc/libdmchttp.apd
/usr/lib/arc/libdmchttp.so
/usr/lib/arc/libdmcldap.apd
/usr/lib/arc/libdmcldap.so
/usr/lib/arc/libdmcsrm.apd
/usr/lib/arc/libdmcsrm.so
/usr/lib/arc/libidentitymap.apd
/usr/lib/arc/libidentitymap.so
/usr/lib/arc/libmcchttp.apd
/usr/lib/arc/libmcchttp.so
/usr/lib/arc/libmccmsgvalidator.apd
/usr/lib/arc/libmccmsgvalidator.so
/usr/lib/arc/libmccsoap.apd
/usr/lib/arc/libmccsoap.so
/usr/lib/arc/libmcctcp.apd
/usr/lib/arc/libmcctcp.so
/usr/lib/arc/libmcctls.apd
/usr/lib/arc/libmcctls.so
/usr/share/doc/nordugrid-arc-plugins-needed/changelog.Debian.gz
/usr/share/doc/nordugrid-arc-plugins-needed/copyright

See Also

Package Description
nordugrid-arc-python_1.1.1-1_amd64.deb ARC Python wrapper
nordugrid-arc-ws-monitor_1.1.1-1_all.deb ARC WS monitor service
normalize-audio_0.7.7-8build1_amd64.deb adjusts the volume of WAV, MP3 and OGG files to a standard volume level
note_1.3.7-1_all.deb small program managing notes from commandline
notebook-gtk2_0.2rel-2.2_amd64.deb A GTK+ logbook editor
notmuch-emacs_0.12-1_all.deb thread-based email index, search and tagging (emacs interface)
notmuch-vim_0.12-1_all.deb thread-based email index, search and tagging (vim interface)
notmuch_0.12-1_amd64.deb thread-based email index, search and tagging
nova-ajax-console-proxy_2012.1-0ubuntu2_all.deb OpenStack Compute - AJAX console proxy - transitional package
nova-api-ec2_2012.1-0ubuntu2_all.deb OpenStack Compute - EC2 API frontend
nova-api-metadata_2012.1-0ubuntu2_all.deb OpenStack Compute - metadata API frontend
nova-api-os-compute_2012.1-0ubuntu2_all.deb OpenStack Compute - OpenStack Compute API frontend
nova-api-os-volume_2012.1-0ubuntu2_all.deb OpenStack Compute - OpenStack Volume API frontend
nova-compute-qemu_2012.1-0ubuntu2_all.deb OpenStack Compute - compute node (QEmu)
nova-compute-uml_2012.1-0ubuntu2_all.deb OpenStack Compute - compute node (UserModeLinux)
Advertisement
Advertisement