mupen64plus-video-arachnoid_1.99.4-4_amd64.deb


Advertisement

Description

mupen64plus-video-arachnoid - Arachnoid high-level graphics emulation for mupen64plus

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name mupen64plus-video-arachnoid
Package version 1.99.4
Package release 4
Package architecture amd64
Package type deb
Installed size 219 B
Download size 79.35 KB
Official Mirror archive.ubuntu.com
High-level graphics emulation plugin for known microcodes based on OpenGL, but
works completely without vertex and pixel shaders. This makes it a good choice
for older graphics hardware.
Arachnoid is based on a GPLv2+ fork of the glN64 source code.

Alternatives

Package Version Architecture Repository
mupen64plus-video-arachnoid_1.99.4-4_i386.deb 1.99.4 i386 Ubuntu Universe
mupen64plus-video-arachnoid - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libgl1 -
libgl1-mesa-glx -
libglu1 -
libglu1-mesa -
libstdc++6 >= 4.6
multiarch-support -
mupen64plus-video-abi-1 -

Provides

Name Value
mupen64plus-video -

Download

Type URL
Binary Package mupen64plus-video-arachnoid_1.99.4-4_amd64.deb
Source Package mupen64plus-video-arachnoid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mupen64plus-video-arachnoid deb package:
    # sudo apt-get install mupen64plus-video-arachnoid

Files

Path
/usr/lib/x86_64-linux-gnu/mupen64plus/mupen64plus-video-arachnoid.so
/usr/share/doc/mupen64plus-video-arachnoid/README
/usr/share/doc/mupen64plus-video-arachnoid/changelog.Debian.gz
/usr/share/doc/mupen64plus-video-arachnoid/copyright

See Also

Package Description
mupen64plus-video-glide64_1.99.4-4_amd64.deb Glide64 high-level graphics emulation for mupen64plus
mupen64plus-video-rice_1.99.4-5_amd64.deb Rice's high-level graphics emulation for mupen64plus
mupen64plus-video-z64_1.99.4-4_amd64.deb low-level rdp emulation for mupen64plus
mupen64plus_1.99.4+4_all.deb plugin-based Nintendo 64 emulator (transitional dummy package)
murmur_0.2+svn20100315.r1208-1ubuntu3_all.deb PyGTK2 client for Museekd, the P2P Soulseek Daemon
muroard-dev_0.1.9-2_amd64.deb minimalist RoarAudio sound daemon (development files)
muroard_0.1.9-2_amd64.deb minimalist RoarAudio sound daemon
murrine-themes_0.98.3ubuntu1_all.deb themes for gtk2 murrine engine
muscle_3.8.31-1_amd64.deb Multiple alignment program of protein sequences
muse-el_3.20-2ubuntu1_all.deb Author and publish projects using Wiki-like markup
muse_2.0~rc2-1_amd64.deb Qt4-based audio/MIDI sequencer
museekd-tools_0.2+svn20100315.r1208-1ubuntu3_all.deb Tools to manage a museekd daemon
museekd_0.2+svn20100315.r1208-1ubuntu3_amd64.deb Client for the SoulSeek peer-to-peer network (server daemon)
museeq-locales_0.2+svn20100315.r1208-1ubuntu3_all.deb Translations for museeq
museeq_0.2+svn20100315.r1208-1ubuntu3_amd64.deb Qt client for museekd
Advertisement
Advertisement