munin-libvirt-plugins_0.0.6-1_all.deb


Advertisement

Description

munin-libvirt-plugins - Munin plugins using libvirt

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name munin-libvirt-plugins
Package version 0.0.6
Package release 1
Package architecture all
Package type deb
Installed size 68 B
Download size 5.81 KB
Official Mirror archive.ubuntu.com
This package contains munin plugins using libvirt:
* libvirt-cputime: cputime used by virtual machines
* libvirt-bklstat: block I/O of virtual machines
* libvirt-ifstat: network I/O of virtual machines
* libvirt-mem: memory used by virtual machines

Alternatives

Package Version Architecture Repository
munin-libvirt-plugins_0.0.6-1_all.deb 0.0.6 all Ubuntu Universe
munin-libvirt-plugins - - -

Requires

Name Value
munin-node -
python -
python-libvirt -
python-libxml2 -

Download

Type URL
Binary Package munin-libvirt-plugins_0.0.6-1_all.deb
Source Package munin-libvirt-plugins

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install munin-libvirt-plugins deb package:
    # sudo apt-get install munin-libvirt-plugins

Files

Path
/usr/sbin/munin-libvirt-plugins-detect
/usr/share/doc/munin-libvirt-plugins/README
/usr/share/doc/munin-libvirt-plugins/changelog.Debian.gz
/usr/share/doc/munin-libvirt-plugins/copyright
/usr/share/munin/plugins/libvirt-blkstat
/usr/share/munin/plugins/libvirt-cputime
/usr/share/munin/plugins/libvirt-ifstat
/usr/share/munin/plugins/libvirt-mem

Changelog

2008-11-20 - Guido Günther <agx@sigxcpu.org>
munin-libvirt-plugins (0.0.6-1) unstable; urgency=low
* new upstream version
- add munin-libvirt-plugins-detect for autoconfiguration
* [fcc1061] add watch file
2008-11-06 - Guido Günther <agx@sigxcpu.org>
munin-libvirt-plugins (0.0.4-1) unstable; urgency=low
* new upstream version
- improved interaction with xen
2008-10-27 - Guido Günther <agx@sigxcpu.org>
munin-libvirt-plugins (0.0.3-1) unstable; urgency=low
* new upstream version
2008-10-26 - Guido Günther <agx@sigxcpu.org>
munin-libvirt-plugins (0.0.2-1) unstable; urgency=low
* new upstream version
2008-10-22 - Guido Günther <agx@sigxcpu.org>
munin-libvirt-plugins (0.0.1-1) unstable; urgency=low
* Initial release (Closes: #502439).

See Also

Package Description
munin-plugins-extra_1.4.6-3ubuntu3_all.deb network-wide graphing framework (user contributed plugins for node)
mupdf-tools_0.9-2ubuntu1_amd64.deb commmand line tools for the MuPDF viewer
mupdf_0.9-2ubuntu1_amd64.deb lightweight PDF viewer
mupen64plus-audio-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, audio plugins
mupen64plus-audio-sdl_1.99.4-4_amd64.deb sdl audio output plugin for mupen64plus
mupen64plus-input-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, input plugins
mupen64plus-input-sdl_1.99.4-4_amd64.deb sdl input device plugin for mupen64plus
mupen64plus-rsp-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, rsp plugins
mupen64plus-rsp-hle_1.99.4-4_amd64.deb high-level rsp emulation for mupen64plus
mupen64plus-rsp-z64_1.99.4-5_amd64.deb low-level rsp emulation for mupen64plus
mupen64plus-ui-console_1.99.4-5_amd64.deb console frontend for mupen64plus
mupen64plus-video-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, video plugins
mupen64plus-video-arachnoid_1.99.4-4_amd64.deb Arachnoid high-level graphics emulation for mupen64plus
mupen64plus-video-glide64_1.99.4-4_amd64.deb Glide64 high-level graphics emulation for mupen64plus
mupen64plus-video-rice_1.99.4-5_amd64.deb Rice's high-level graphics emulation for mupen64plus
Advertisement
Advertisement