mumble_1.2.3-2ubuntu4_amd64.deb


Advertisement

Description

mumble - Low latency VoIP client

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name mumble
Package version 1.2.3
Package release 2ubuntu4
Package architecture amd64
Package type deb
Installed size 4.38 KB
Download size 2.41 MB
Official Mirror archive.ubuntu.com
Mumble is a low-latency, high quality voice chat program for gaming. It
features noise suppression, automatic gain control and low latency audio
with support for multiple audio standards. Mumble includes an in-game
overlay compatible with most open-source and commercial 3D applications.
Mumble is just a client and uses a non-standard protocol. You will need
a dedicated server to talk to other users. Server functionality is
provided by the package "mumble-server".

Alternatives

Package Version Architecture Repository
mumble_1.2.3-2ubuntu4.1_i386.deb 1.2.3 i386 Ubuntu Updates Universe
mumble_1.2.3-2ubuntu4.1_amd64.deb 1.2.3 amd64 Ubuntu Updates Universe
mumble_1.2.3-2ubuntu4_i386.deb 1.2.3 i386 Ubuntu Universe
mumble - - -

Requires

Name Value
gconf2 >= 2.28.1-2
libasound2 >= 1.0.23
libavahi-compat-libdnssd1 >= 0.6.16
libc6 >= 2.14
libcelt0 >= 0.7.0
libcelt0-0 >= 0.7.1~
libg15daemon-client1 -
libgcc1 >= 1:4.1.1
libprotobuf7 -
libpulse0 >= 1:0.99.1
libqt4-dbus >= 4:4.5.3
libqt4-network >= 4:4.5.3
libqt4-sql >= 4:4.5.3
libqt4-sql-sqlite -
libqt4-svg >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libsndfile1 >= 1.0.20
libspeechd2 >= 0.7.1
libspeex1 >= 1.2~beta3-1
libspeexdsp1 >= 1.2~beta3.2-1
libssl1.0.0 >= 1.0.0
libstdc++6 >= 4.1.1
libx11-6 -
libxi6 -
lsb-release -

Download

Type URL
Binary Package mumble_1.2.3-2ubuntu4_amd64.deb
Source Package mumble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mumble deb package:
    # sudo apt-get install mumble

Files

Path
/usr/bin/mumble
/usr/bin/mumble-overlay
/usr/lib/mumble/liblink.so
/usr/lib/mumble/libmanual.so
/usr/lib/mumble/libmumble.so
/usr/lib/mumble/libmumble.so.1
/usr/lib/mumble/libmumble.so.1.2
/usr/lib/mumble/libmumble.so.1.2.3
/usr/lib32/mumble/libmumble.so
/usr/lib32/mumble/libmumble.so.1
/usr/lib32/mumble/libmumble.so.1.2
/usr/lib32/mumble/libmumble.so.1.2.3
/usr/share/applications/mumble.desktop
/usr/share/doc/mumble/NEWS.Debian.gz
/usr/share/doc/mumble/README
/usr/share/doc/mumble/README.Linux
/usr/share/doc/mumble/changelog.Debian.gz
/usr/share/doc/mumble/copyright
/usr/share/gconf/defaults/10_mumble
/usr/share/icons/hicolor/scalable/apps/mumble.svg
/usr/share/man/man1/mumble-overlay.1.gz
/usr/share/man/man1/mumble.1.gz
/usr/share/menu/mumble
/usr/share/pixmaps/mumble.xpm
/usr/share/services/mumble.protocol

See Also

Package Description
mummer-doc_3.22~dfsg-2_all.deb Documentation for MUMmer
mummer_3.22~dfsg-2_amd64.deb Efficient sequence alignment of full genomes
mummy-doc_1.0.2-4_all.deb mummy class reference documentation
mummy_1.0.2-4_amd64.deb command line executable that generates C# wrappers from gccxml output
mumps-test_4.9.2.dfsg-7build1_amd64.deb Example/test binaries using MUMPS
mumudvb_1.6-1_amd64.deb multicasts all channels of a DVB transponder on a network
munge_0.5.10-1_amd64.deb authentication service to create and validate credentials
munin-java-plugins_1.4.6-3ubuntu3_all.deb network-wide graphing framework (java plugins for node)
munin-libvirt-plugins_0.0.6-1_all.deb Munin plugins using libvirt
munin-plugins-extra_1.4.6-3ubuntu3_all.deb network-wide graphing framework (user contributed plugins for node)
mupdf-tools_0.9-2ubuntu1_amd64.deb commmand line tools for the MuPDF viewer
mupdf_0.9-2ubuntu1_amd64.deb lightweight PDF viewer
mupen64plus-audio-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, audio plugins
mupen64plus-audio-sdl_1.99.4-4_amd64.deb sdl audio output plugin for mupen64plus
mupen64plus-input-all_1.99.4+4_all.deb plugin-based Nintendo 64 emulator, input plugins
Advertisement
Advertisement