mpg123-el_1.58-1_all.deb


Advertisement

Description

mpg123-el - front-end to mpg321/ogg321 media players for Emacs

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name mpg123-el
Package version 1.58
Package release 1
Package architecture all
Package type deb
Installed size 216 B
Download size 37.65 KB
Official Mirror archive.ubuntu.com
The mpg123.el Emacs-Lisp program is a front-end to mpg123/ogg123 audio
player. You can select and play an mp3/ogg files from the list in your
Emacs's buffer with familiar interface.

Alternatives

Package Version Architecture Repository
mpg123-el_1.58-1_all.deb 1.58 all Ubuntu Universe
mpg123-el - - -

Requires

Name Value
aumix -
emacs -
emacsen -
emacsen-common >= 1.4.14
mpg123 -
mpg321 -
vorbis-tools -

Download

Type URL
Binary Package mpg123-el_1.58-1_all.deb
Source Package mpg123-el

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mpg123-el deb package:
    # sudo apt-get install mpg123-el

Files

Path
/etc/emacs/site-start.d/50mpg123-el.el
/usr/lib/emacsen-common/packages/install/mpg123-el
/usr/lib/emacsen-common/packages/remove/mpg123-el
/usr/share/doc/mpg123-el/changelog.Debian.gz
/usr/share/doc/mpg123-el/copyright
/usr/share/emacs/site-lisp/mpg123-el/mpg123.el

Changelog

2011-02-13 - LI Daobing <lidaobing@debian.org>
mpg123-el (1:1.58-1) unstable; urgency=low
* new upstream release.
* debian/control: bump standards version to 3.9.1. 
* Fix "start when removed but not purged" (Closes: #582331)
- debian/emacsen-startup: update.
* Fix "debian-pkg-add-load-path-item" (Closes: #582330)
- debian/emacsen-startup: update.
- debain/control: depends on emacsen-common (>= 1.4.14).
2010-05-19 - Christine Spang <christine@debian.org>
mpg123-el (1:1.55-1.1) unstable; urgency=low
* Non-maintainer upload.
* Use 'debian-emacs-flavor' instead of 'flavor' in startup file
(Closes: #581227)
2010-04-17 - LI Daobing <lidaobing@debian.org>
mpg123-el (1:1.55-1) unstable; urgency=low
* new upstream release. 
* debian/source/format: 3.0. 
* Fix "following help links to mpg123.el source" (Closes: #541290)
- debian/mpg123-el.emacsen-install: added.
2010-03-03 - LI Daobing <lidaobing@debian.org>
mpg123-el (1:1.53-1) unstable; urgency=low
* new upstream release.
* debian/control:
- change section to lisp.
- change priority to extra.
- bump standards version to 3.8.4.
- fix debhelper-but-no-misc-depends. 
2009-11-01 - LI Daobing <lidaobing@debian.org>
mpg123-el (1:1.52-1) unstable; urgency=low
* New maintainer. (Closes: #503552)
* new upstream release: 1.51 (Closes: #512484)
- Fails to play songs with a umlaut in it. (Closes: #217816)
- remove the html file and image which has no clear license.
* debian-pkg-add-load-path-item in 50mpg123-el.el (Closes: #328709)
* remove debian/doc-base.package (Closes: #299565)
* debian/control:
- change depends to mpg123 | mpg321 | vorbis-tools (Closes: #187687)
- bump standards version to 3.8.3
- add Vcs-* fields, add Homepage field
- update description field
* debian/copyright: add copyright info
* debian/rules:
- fix lintian warning: debian-rules-sets-DH_COMPAT,
debian-rules-ignores-make-clean-error,
binary-arch-rules-but-pkg-is-arch-indep
- remove unneeded part.
* debian/postinst: no longer needed, removed.
* debian/prerm: no longer needed, removed.
* debian/README.Debian: part of mpg123.el, removed.
* debian/dirs: updated.
2005-06-09 - Ryuichi Arafune <arafune@debian.org>
mpg123-el (1:1.44-1) unstable; urgency=low
* New upstream version. 
2004-02-23 - Ryuichi Arafune <arafune@debian.org>
mpg123-el (1:1.37-2) unstable; urgency=low
* Add -f for gzip arument in emacsen-install.  closes: #228601 
2003-04-02 - Ryuichi Arafune <arafune@debian.org>
mpg123-el (1:1.37-1) unstable; urgency=low
* New upstream version. closes: #182822
2003-02-12 - Ryuichi Arafune <arafune@debian.org>
mpg123-el (1:1.35-1) unstable; urgency=low
* New upstream version.
* modify index.html to fix the problem.  closes: #177520
2002-10-03 - Ryuichi Arafune <arafune@debian.org>
mpg123-el (1:1.33-1) unstable; urgency=low
* New upstream version.

See Also

Package Description
mpg123-esd_1.12.1-3.2ubuntu1_amd64.deb MPEG layer 1/2/3 audio player with Esound support - dummy package
mpg123-nas_1.12.1-3.2ubuntu1_amd64.deb MPEG layer 1/2/3 audio player with NAS support - dummy package
mpg123_1.12.1-3.2ubuntu1_amd64.deb MPEG layer 1/2/3 audio player
mpg321_0.2.13-4ubuntu1_amd64.deb Simple and lightweight command line MP3 player
mpgtx_1.3.1-5_amd64.deb toolbox to manipulate MPEG files (video, system, and audio)
mpi-default-bin_1.0.1_amd64.deb Standard MPI runtime programs (metapackage)
mpi-default-dev_1.0.1_amd64.deb Standard MPI development files (metapackage)
mpi-doc_1.2.7-10ubuntu1_all.deb Documentation for the MPICH MPI implementation and user's guides
mpich-bin_1.2.7-10ubuntu1_amd64.deb MPI parallel computing system implementation
mpich-mpd-bin_1.2.7-10ubuntu1_amd64.deb MPI parallel computing system implementation, MPD version
mpich-shmem-bin_1.2.7-10ubuntu1_amd64.deb MPI parallel computing system implementation, SHMEM version
mpich2-doc_1.4.1-1ubuntu1_all.deb Documentation for MPICH2
mpich2_1.4.1-1ubuntu1_amd64.deb Implementation of the MPI Message Passing Interface standard
mpichpython_2.8-2build1_amd64.deb MPI-enhanced Python interpreter (MPICH based version)
mpikmeans-tools_1.5-1_amd64.deb Standalone applications for MPIKmeans
Advertisement
Advertisement