mova_4.0-4.2_all.deb


Advertisement

Description

mova - Scripts for Mova-format dictionary

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name mova
Package version 4.0
Package release 4.2
Package architecture all
Package type deb
Installed size 124 B
Download size 20.04 KB
Official Mirror archive.ubuntu.com
Scripts that help finding words and viewing articles
in dictionaries in mova format. One of them is English/Russian
dictionary by V. K. Mueller.

Alternatives

Package Version Architecture Repository
mova_4.0-4.2_all.deb 4.0 all Ubuntu Universe
mova - - -

Requires

Name Value
bzip2 -
tk8.3 -
wish -

Download

Type URL
Binary Package mova_4.0-4.2_all.deb
Source Package mova

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mova deb package:
    # sudo apt-get install mova

Files

Path
/etc/mova/Movarc
/usr/bin/mova
/usr/bin/movaMTK
/usr/bin/movaTK
/usr/bin/mova_sendTK
/usr/share/doc/mova/Readme_mova.txt.gz
/usr/share/doc/mova/Readme_mova_koi.txt.gz
/usr/share/doc/mova/Usage_koi.txt
/usr/share/doc/mova/changelog.Debian.gz
/usr/share/doc/mova/copyright
/usr/share/mova/Usage_koi.txt
/usr/share/pixmaps/mova_32x22.xpm
/usr/share/pixmaps/mova_32x32.xpm

Changelog

2007-05-19 - Mario Iseli <admin@marioiseli.com>
mova (4.0-4.2) unstable; urgency=medium
* Non-maintainer upload during BSP.
* Install xpm-Files now to /usr/share/pixmaps (Closes: #405192).
2006-07-29 - Marc 'HE' Brockschmidt <he@debian.org>
mova (4.0-4.1) unstable; urgency=low
* NMU
* Fix mova to call sensible-pager instead of less. Thanks to Clint for the
patch. (Closes: #353564)
2003-04-13 - Yven Johannes Leist <leist@beldesign.de>
mova (4.0-4) unstable; urgency=low
* New Maintainer. (Closes: #135061)
2002-07-09 - Matej Vela <vela@debian.org>
mova (4.0-3) unstable; urgency=low
* Package is orphaned (see #135061); set maintainer to Debian QA Group.
* mova: Movarc is in /etc/mova rather than /etc.  Closes: #131671.
* Move Usage_koi.txt to /usr/share/mova since it's referenced by movaTK.
* Remove the /etc/mova directory on purge to work around #59343.
* Change priority to extra, catching up with the override file.
* Suggest `mueller7-mova | mueller7accent-mova'.
* Add build dependencies.
* Switch to debhelper 4.
* debian/Movarc: This was just a copy of .movarc; removed.
* debian/changelog: Remove obsolete Emacs local variables.
* Conforms to Standards version 3.5.6.
2002-02-08 - Colin Watson <cjwatson@debian.org>
mova (4.0-2.1) unstable; urgency=low
* Non-maintainer upload.
* Make /etc/mova/Movarc a conffile (closes: #132194).
2001-02-06 - Peter Novodvorsky <nidd@debian.org>
mova (4.0-2) unstable; urgency=low
* moved   icons to /usr/X11R6/include/X11/pixmaps
* patched mova scripts:
- they don't beep
- support for global config files in /etc/mova added.
* config file installed into /etc/mova now
* menu files excluded. They will be placed in dictionary packages from
now.
* removed mueller dependance
2001-01-27 - Peter Novodvorsky <nidd@debian.org>
mova (4.0-1) unstable; urgency=low
* splitted mova and mueller packages. (because they were merged by me, and
that was wrong). Now two packages -- mova, tool for using mova format
dictionaries and mueller, english/russian dictionary in mova format.
* New upstream version.
2000-09-01 - Peter Novodvorsky <nidd@debian.org>
mueller (3.3-1) unstable; urgency=low
* Initial version.

See Also

Package Description
movabletype-opensource_4.3.7+dfsg-1_all.deb A well-known blogging engine
movabletype-plugin-core_4.3.7+dfsg-1_all.deb Core Movable Type plugins
movabletype-plugin-zemanta_4.3.7+dfsg-1_all.deb Zemanta Movable Type plugin
movixmaker-2_0.8.4-2_all.deb Utility to create customized eMoviX/MoviX/MoviX┬▓ CD images
mozart-doc_1.4.0-8ubuntu1_all.deb Mozart Programming System (Documentation)
mozart-stdlib_20060615-6_all.deb The Mozart Programming System (Standard Library)
mozc-server_1.3.975.102-2_amd64.deb Server of the Mozc input method
mozc-utils-gui_1.3.975.102-2_amd64.deb GUI utilities of the Mozc input method
mozilla-gtk-vnc_0.5.0-1ubuntu1_amd64.deb VNC viewer widget for GTK+2 (mozilla plugin)
mozilla-libreoffice_3.5.2-2ubuntu1_amd64.deb office productivity suite -- Mozilla plugin
mozilla-openoffice.org_3.3.0-7ubuntu7_all.deb office productivity suite -- Mozilla plugin
mozilla-plugin-gnash_0.8.10-5ubuntu1_all.deb dummy package for renaming to browser-plugin-gnash
mozilla-plugin-vlc_2.0.0-1_amd64.deb transitional dummy package
mozplugger_1.14.3-7_amd64.deb Plugin allowing external viewers to be launched inside Mozilla
mp3blaster_3.2.5-3ubuntu1_amd64.deb Full-screen console mp3 and Ogg Vorbis player
Advertisement
Advertisement