mencoder_1.0~rc4.dfsg1+svn34540-1_amd64.deb


Advertisement

Description

mencoder - MPlayer's Movie Encoder

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name mencoder
Package version 1.0~rc4.dfsg1+svn34540
Package release 1
Package architecture amd64
Package type deb
Installed size 3.08 KB
Download size 1.17 MB
Official Mirror archive.ubuntu.com
MPlayer plays most MPEG, VOB, AVI, Ogg/OGM, VIVO,
ASF/WMA/WMV, QT/MOV/MP4, FLI, RM, NuppelVideo, yuv4mpeg, FILM, RoQ, PVA files,
supported by many native, XAnim, RealPlayer, and Win32 DLL codecs. It can
also play VideoCD, SVCD, DVD, 3ivx, RealMedia, and DivX movies.
This package contains mencoder, a simple movie encoder, designed to
encode MPlayer-playable movies
(AVI/ASF/OGG/DVD/VCD/VOB/MPG/MOV/VIV/FLI/RM/NUV/NET) to other
MPlayer-playable formats. It can encode with various codecs, like DivX4
(1 or 2 passes), libavcodec, PCM/MP3/VBRMP3 audio. Also has stream
copying and video resizing abilities.

Alternatives

Package Version Architecture Repository
mencoder_1.0~rc4.dfsg1+svn34540-1+deb7u2build0.12.04.1_i386.deb 1.0~rc4.dfsg1+svn34540 i386 Ubuntu Updates Universe
mencoder_1.0~rc4.dfsg1+svn34540-1+deb7u2build0.12.04.1_amd64.deb 1.0~rc4.dfsg1+svn34540 amd64 Ubuntu Updates Universe
mencoder_1.0~rc4.dfsg1+svn34540-1_i386.deb 1.0~rc4.dfsg1+svn34540 i386 Ubuntu Universe
mencoder - - -

Requires

Name Value
libasound2 >> 1.0.24.1
libavcodec-extra-53 >= 4:0.8~beta2-2
libavcodec53 >= 4:0.8~beta2-2
libavformat-extra-53 >= 4:0.8~beta2-2
libavformat53 >= 4:0.8~beta2-2
libavutil-extra-51 >= 4:0.8~beta2-2
libavutil51 >= 4:0.8~beta2-2
libbluray1 -
libc6 >= 2.11
libcdparanoia0 >= 3.10.2+debian
libdca0 -
libdvdnav4 -
libdvdread4 -
libenca0 >= 1.9
libfaad2 -
libfontconfig1 >= 2.8.0
libfreetype6 >= 2.2.1
libfribidi0 >= 0.19.2
libgcc1 >= 1:4.1.1
libgif4 >= 4.1.4
libjpeg8 >= 8c
liblzo2-2 -
libmp3lame0 -
libmpeg2-4 -
libpng12-0 >= 1.2.13-4
libpostproc-extra-52 >= 4:0.8~beta2-2
libpostproc52 >= 4:0.8~beta2-2
libsmbclient >= 3.0.24
libspeex1 >= 1.2~beta3-1
libstdc++6 >= 4.1.1
libswscale-extra-2 >= 4:0.8~beta2-2
libswscale2 >= 4:0.8~beta2-2
libtheora0 >= 1.0
libtinfo5 -
libx264-120 -
libxvidcore4 >= 1.2.2
mplayer -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package mencoder_1.0~rc4.dfsg1+svn34540-1_amd64.deb
Source Package mplayer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mencoder deb package:
    # sudo apt-get install mencoder

Files

Path
/usr/bin/mencoder
/usr/share/doc/mencoder/changelog.Debian.gz
/usr/share/doc/mencoder/copyright

See Also

Package Description
mendexk_2.6e-3_amd64.deb a replacement for makeindex with many enhancements
menhir_20110201.dfsg-1build2_amd64.deb Parser generator for OCaml
mensis_0.0.080507-3_amd64.deb Editor for some TrueType/OpenType font tables
menu-l10n_0.20101027_all.deb localized menu entries for Debian menu
menu-xdg_0.5_all.deb freedesktop.org menu compliant window manager scripts
menu_2.1.46ubuntu1_amd64.deb generates programs menu for all menu-aware applications
merb-core_1.0.12+dfsg-4fakesync1_all.deb Lightweight Ruby-based MVC framework for web development
merb-slices_1.0.12+dfsg-4fakesync1_all.deb Merb plugin to modularize an application by creating 'slices'
mercurial-buildpackage_0.9_amd64.deb Suite to maintain Debian packages in Mercurial repository
mercurial-common_2.0.2-1ubuntu1_all.deb easy-to-use, scalable distributed version control system (common files)
mercurial-git_0.3.1-1_all.deb Git plugin for Mercurial
mercurial-nested_0.4-1_all.deb Mercurial extension to work with nested repositories
mercurial-server_1.2-1_all.deb shared Mercurial repository service
mercurial_2.0.2-1ubuntu1_amd64.deb easy-to-use, scalable distributed version control system
mergelog_4.5.1-9ubuntu1_amd64.deb utility that merges httpd log files by date
Advertisement
Advertisement