luola-nostalgy - nostalgy level files for luola

Distribution: Ubuntu 12.04 LTS (Precise Pangolin)
Repository: Ubuntu Universe amd64
Package name: luola-nostalgy
Package version: 1.2
Package release: 3
Package architecture: all
Package type: deb
Installed size: 1.47 KB
Download size: 1.41 MB
Official Mirror:
Luola is a 2D arcade game where you fly a small V shaped ship in different kinds of levels. Luola's genre "Luolalentely," or cave-flying, has been very popular in Finland. Although cave-flying games are not originally from Finland, most new cave-flying games are. This package contains (unofficial) remakes of the old V-Wing levels.



    Source package: luola-nostalgy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install luola-nostalgy deb package:
      # sudo apt-get install luola-nostalgy


    • /usr/share/doc/luola-nostalgy/README.Nostalgia
    • /usr/share/doc/luola-nostalgy/changelog.Debian.gz
    • /usr/share/doc/luola-nostalgy/copyright
    • /usr/share/games/luola/levels/citadel.compact.lev
    • /usr/share/games/luola/levels/duhcaves.compact.lev
    • /usr/share/games/luola/levels/twilight.compact.lev
    • /usr/share/games/luola/levels/twincities.compact.lev


    2011-09-04 - Christian T. Steigies <> luola-nostalgy (1.2-3) unstable; urgency=low * add ${misc-Depends} to dependencies of luola-levels * add build-arch and build-indep targets * updated Standards-Version to 3.9.2 (no changes) * switch to dpkg-source 3.0 (quilt) format * copyright: refer to GPL-2 * call dh_prep instead of dh_clean -k in install target

    2008-03-24 - Christian T. Steigies <> luola-nostalgy (1.2-2) unstable; urgency=low * updated Standards-Version to 3.7.3 (no changes) * clean should be satisfied by Build-Depends, so debhelper must be listed in B-D, not in B-D-indep * use debian/compat and use compat version 5 * remove unused Depends: ${shlibs:Depends} from control file

    2006-04-24 - Christian T. Steigies <> luola-nostalgy (1.2-1) unstable; urgency=low * new upstream version * added watchfile with new upstream source location and email * requires luola-1.3.1 and higher * use debhelper compatibility version version 5 * updated standards version (no changes) * upstream changelog and levels were renamed

    2004-12-24 - Christian T. Steigies <> luola-nostalgy (0.2-1) unstable; urgency=low * Initial Release.