libzorp-dev_3.9.2-3ubuntu1_amd64.deb


Advertisement

Description

libzorp-dev - Development files needed to compile Zorp modules

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name libzorp-dev
Package version 3.9.2
Package release 3ubuntu1
Package architecture amd64
Package type deb
Installed size 160 B
Download size 23.72 KB
Official Mirror archive.ubuntu.com
Zorp is a new generation firewall. It is essentially a transparent proxy
firewall, with strict protocol analyzing proxies, a modular architecture,
and fine-grained control over the mediated traffic. Configuration decisions
are scriptable with the Python based configuration language.
These are the files you need to compile a zorp module.

Alternatives

Package Version Architecture Repository
libzorp-dev_3.9.2-3ubuntu1_i386.deb 3.9.2 i386 Ubuntu Universe
libzorp-dev - - -

Requires

Name Value
libzorp3.9-0 = 3.9.2-3ubuntu1
libzorpll-dev -
python-dev >= 2.6

Conflicts

Name Value
libzorp0-dev -
zorp-dev -

Download

Type URL
Binary Package libzorp-dev_3.9.2-3ubuntu1_amd64.deb
Source Package zorp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libzorp-dev deb package:
    # sudo apt-get install libzorp-dev

Files

Path
/usr/include/zorp/attach.h
/usr/include/zorp/audit.h
/usr/include/zorp/authprovider.h
/usr/include/zorp/bllookup.h
/usr/include/zorp/connection.h
/usr/include/zorp/coredump.h
/usr/include/zorp/dgram.h
/usr/include/zorp/dimhash.h
/usr/include/zorp/dispatch.h
/usr/include/zorp/idsconn.h
/usr/include/zorp/ifmonitor.h
/usr/include/zorp/ipfiptproxy-kernel.h
/usr/include/zorp/kzorp-kernel.h
/usr/include/zorp/kzorp.h
/usr/include/zorp/linebalance.h
/usr/include/zorp/modules.h
/usr/include/zorp/nfdynexpect-kernel.h
/usr/include/zorp/nfiptproxy-kernel.h
/usr/include/zorp/nfiptproxy-kernelv2.h
/usr/include/zorp/notification.h
/usr/include/zorp/plugsession.h
/usr/include/zorp/policy.h
/usr/include/zorp/proxy.h
/usr/include/zorp/proxycommon.h
/usr/include/zorp/proxygroup.h
/usr/include/zorp/proxyssl.h
/usr/include/zorp/proxysslhostiface.h
/usr/include/zorp/proxystack.h
/usr/include/zorp/pyattach.h
/usr/include/zorp/pyaudit.h
/usr/include/zorp/pybalance.h
/usr/include/zorp/pyblacklist.h
/usr/include/zorp/pycore.h
/usr/include/zorp/pydict.h
/usr/include/zorp/pydispatch.h
/usr/include/zorp/pyproxy.h
/usr/include/zorp/pyproxygroup.h
/usr/include/zorp/pysatyr.h
/usr/include/zorp/pysockaddr.h
/usr/include/zorp/pystream.h
/usr/include/zorp/pystruct.h
/usr/include/zorp/pyx509.h
/usr/include/zorp/pyzasauth.h
/usr/include/zorp/satyr.h
/usr/include/zorp/sysdep.h
/usr/include/zorp/szig.h
/usr/include/zorp/timestamp.h
/usr/include/zorp/tpsocket.h
/usr/include/zorp/zasauth.h
/usr/include/zorp/zorp.h
/usr/include/zorp/zorpconfig.h
/usr/include/zorp/zpython.h
/usr/include/zorp/proxy/dottransfer.h
/usr/include/zorp/proxy/errorloader.h
/usr/include/zorp/proxy/polling_proxy.h
/usr/include/zorp/proxy/transfer2.h
/usr/lib/libzorp.so
/usr/lib/libzorpproxy.so
/usr/share/doc/libzorp-dev/changelog.Debian.gz
/usr/share/doc/libzorp-dev/copyright
/usr/share/man/man5/zorp-config.5.gz

See Also

Package Description
libzorp3.9-0_3.9.2-3ubuntu1_amd64.deb Runtime library of Zorp
libzorpll-dev_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions - development files
libzorpll3.9-1-memtrace_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions - memory debugging version
libzorpll3.9-1_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions
libzrtpcpp-1.4-0_1.4.6-1.1build1_amd64.deb ccrtp extension for zrtp/Zfone support
libzrtpcpp-dev_1.4.6-1.1build1_amd64.deb Headers and static link library for libzrtpcpp
libzthread-2.3-2_2.3.2-4_amd64.deb Object-oriented synchronization library for C++
libzthread-dev_2.3.2-4_amd64.deb Object-oriented synchronization library for C++
libzvbi-common_0.2.33-4_all.deb Vertical Blanking Interval decoder (VBI) - common files
libzvbi-dev_0.2.33-4_amd64.deb Vertical Blanking Interval decoder (VBI) - development files
libzvbi-doc_0.2.33-4_all.deb Vertical Blanking Interval decoder (VBI) - documentation files
libzvbi0_0.2.33-4_amd64.deb Vertical Blanking Interval decoder (VBI) - runtime files
libzzip-0-13_0.13.56-1.1_amd64.deb library providing read access on ZIP-archives - library
libzzip-dev_0.13.56-1.1_amd64.deb library providing read access on ZIP-archives - development
licq-dev_1.6.0-2_all.deb Licq development and header files
Advertisement
Advertisement