libzn-poly-0.8_0.8-1.1build1_amd64.deb


Advertisement

Description

libzn-poly-0.8 - A library for polynomial arithmetic in Z/nZ[x]

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Universe amd64
Package name libzn-poly-0.8
Package version 0.8
Package release 1.1build1
Package architecture amd64
Package type deb
Installed size 112 B
Download size 37.25 KB
Official Mirror archive.ubuntu.com
zn_poly is a C library for polynomial arithmetic in Z/nZ[x], where n
is any modulus that fits into an unsigned long.

Alternatives

Package Version Architecture Repository
libzn-poly-0.8_0.8-1.1build1_i386.deb 0.8 i386 Ubuntu Universe
libzn-poly-0.8 - - -

Requires

Name Value
libc6 >= 2.2.5
libgmp10 -

Download

Type URL
Binary Package libzn-poly-0.8_0.8-1.1build1_amd64.deb
Source Package libzn-poly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libzn-poly-0.8 deb package:
    # sudo apt-get install libzn-poly-0.8

Files

Path
/usr/lib/libzn_poly-0.8.so
/usr/share/doc/libzn-poly-0.8/README
/usr/share/doc/libzn-poly-0.8/changelog.Debian.gz
/usr/share/doc/libzn-poly-0.8/copyright

See Also

Package Description
libzn-poly-dev_0.8-1.1build1_amd64.deb A library for polynomial arithmetic in Z/nZ[x]
libzookeeper-java-doc_3.3.5+dfsg1-1ubuntu1_all.deb API Documentation for zookeeper
libzookeeper-java_3.3.5+dfsg1-1ubuntu1_all.deb Core Java libraries for zookeeper
libzookeeper-mt-dev_3.3.5+dfsg1-1ubuntu1_amd64.deb Development files for multi threaded zookeeper C bindings
libzookeeper-mt2_3.3.5+dfsg1-1ubuntu1_amd64.deb Multi threaded C bindings for zookeeper
libzookeeper-st-dev_3.3.5+dfsg1-1ubuntu1_amd64.deb Development files for single threaded zookeeper C bindings
libzookeeper-st2_3.3.5+dfsg1-1ubuntu1_amd64.deb Single threaded C bindings for zookeeper
libzookeeper2_3.3.5+dfsg1-1ubuntu1_amd64.deb C bindings for zookeeper - transitional package
libzoom-ruby1.8_0.4.1-2_amd64.deb Ruby binding to the Z39.50 Object-Orientation Model (for Ruby 1.8)
libzoom-ruby_0.4.1-2_all.deb Ruby binding to the Z39.50 Object-Orientation Model (dependency package)
libzorp-dev_3.9.2-3ubuntu1_amd64.deb Development files needed to compile Zorp modules
libzorp3.9-0_3.9.2-3ubuntu1_amd64.deb Runtime library of Zorp
libzorpll-dev_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions - development files
libzorpll3.9-1-memtrace_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions - memory debugging version
libzorpll3.9-1_3.9.1.0-6ubuntu1_amd64.deb Zorp low-level functions
Advertisement
Advertisement