libksieve4_4.8.2-0ubuntu2_amd64.deb


Advertisement

Description

libksieve4 - mail/news message filtering library

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Ubuntu Main amd64
Package name libksieve4
Package version 4.8.2
Package release 0ubuntu2
Package architecture amd64
Package type deb
Installed size 159 B
Download size 26.66 KB
Official Mirror archive.ubuntu.com
This is the runtime package for programs that use the libksieve library.
This package is part of the KDE PIM module.

Alternatives

Package Version Architecture Repository
libksieve4_4.8.5-0ubuntu0.1_i386.deb 4.8.5 i386 Ubuntu Updates Main
libksieve4_4.8.5-0ubuntu0.1_amd64.deb 4.8.5 amd64 Ubuntu Updates Main
libksieve4_4.8.2-0ubuntu2_i386.deb 4.8.2 i386 Ubuntu Main
libksieve4 - - -

Requires

Name Value
libc6 >= 2.2.5
libkdecore5 >= 4:4.8.1
libqtcore4 >= 4:4.7.0~beta1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libksieve4_4.8.2-0ubuntu2_amd64.deb
Source Package kdepim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libksieve4 deb package:
    # sudo apt-get install libksieve4

Files

Path
/usr/lib/libksieve.so.4
/usr/lib/libksieve.so.4.8.0
/usr/share/doc/libksieve4/changelog.Debian.gz
/usr/share/doc/libksieve4/copyright

See Also

Package Description
libksieveui4_4.8.2-0ubuntu2_amd64.deb mail/news message ui filtering library
libksignalplotter4_4.8.2a-0ubuntu4_amd64.deb KSignalPlotter widget
libktexteditor4_4.8.2-0ubuntu1_amd64.deb KTextEditor interfaces for the KDE Platform
libktnef4_4.8.2-0ubuntu2_amd64.deb library for handling TNEF data
libktorrent-dev_1.1.3-1_amd64.deb development files for the KTorrent Library
libktorrent-l10n_1.1.3-1_all.deb localization files for the KTorrent library
libktorrent3_1.1.3-1_amd64.deb KTorrent library for C++ / Qt 4 / KDE Platform
libkunitconversion4_4.8.2-0ubuntu1_amd64.deb Unit Conversion library for the KDE Platform
libkutils4_4.8.2-0ubuntu1_amd64.deb dummy transitional library
libkwinactiveeffects1abi3_4.8.2a-0ubuntu4_amd64.deb library used by effects for the KDE window manager Active
libkwinactiveglesutils1_4.8.2a-0ubuntu4_amd64.deb library used by accellaration for the KDE window manager Active
libkwinactiveglutils1_4.8.2a-0ubuntu4_amd64.deb library used by accellaration for the KDE window manager Active
libkwinactivenvidiahack4_4.8.2a-0ubuntu4_amd64.deb library used by nvidia cards for the KDE window manager
libkwineffects1abi3_4.8.2a-0ubuntu4_amd64.deb library used by effects for the KDE window manager
libkwinglesutils1_4.8.2a-0ubuntu4_amd64.deb library used by accellaration for the KDE window manager
Advertisement
Advertisement