libkscan1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb


Advertisement

Description

libkscan1-trinity - scanner library for Trinity

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Trinity amd64
Package name libkscan1-trinity
Package version 3.5.13.2
Package release 0ubuntu12.04.0+0
Package architecture amd64
Package type deb
Installed size 494 B
Download size 121.24 KB
Official Mirror www.mirrorservice.org
KScan is KDE's scanner library. It's used by kooka and by koffice currently.
It provides an easy-to-use library, which allows you to access your scanner
(as long as it's sane compatible).
This package is part of Trinity, as a component of the KDE graphics module.
See the 'kde-trinity' and 'kdegraphics-trinity' packages for more information.

Alternatives

Package Version Architecture Repository
libkscan1-trinity_3.5.13.2-0ubuntu12.04.0+0_i386.deb 3.5.13.2 i386 Trinity
libkscan1-trinity - - -

Requires

Name Value
kdelibs4c2a-trinity >= 4:3.5.8-1
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libqt3-mt >= 3:3.3.8-e~pre16
libsane >= 1.0.11-3
libstdc++6 >= 4.1.1

Replaces

Name Value
libkscan1-kde3 << 4:3.5.13

Download

Type URL
Binary Package libkscan1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb
Source Package kdegraphics-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.mirrorservice.org/sites/trinitydesktop.org/trinity/trinity-v3.5.13/debian/ precise main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.pearsoncomputing.net --recv-keys 2B8638D0
  4. Install libkscan1-trinity deb package:
    # sudo apt-get install libkscan1-trinity

See Also

Package Description
libksieve0-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mail/news message filtering library [development]
libksieve0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mail/news message filtering library
libksquirrel-tools-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libksquirrel-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libksquirrel0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libktnef1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb KTNEF handler library [development]
libktnef1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Library for handling KTNEF email attachments
libmimelib1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mime library [development]
libmimelib1c2a-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mime library
libpoppler-tqt-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Development files for TQt support for Poppler
libpoppler-tqt_3.5.13.2-0ubuntu12.04.0+0_amd64.deb TQt support for Poppler
libpythonize0-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Python packages to support KDE applications (development) [Trinity]
libpythonize0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Python packages to support KDE applications (library) [Trinity]
libqt0-ruby1.8-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Qt bindings for Ruby [Trinity]
libqt3-compat-headers_3.3.8-e-0ubuntu12.04.0+0_amd64.deb Qt 1.x and 2.x compatibility includes
Advertisement
Advertisement