libkonq4-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb


Advertisement

Description

libkonq4-trinity-dev - development files for Konqueror's core libraries

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Trinity amd64
Package name libkonq4-trinity-dev
Package version 3.5.13.2
Package release 0ubuntu12.04.0+0
Package architecture amd64
Package type deb
Installed size 211 B
Download size 82.02 KB
Official Mirror www.mirrorservice.org
This package contains headers and other development files for the core
Konqueror libraries.
This package is part of KDE, and a component of the KDE base module.
See the 'kde-trinity' and 'kdebase-trinity' packages for more information.

Alternatives

Package Version Architecture Repository
libkonq4-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_i386.deb 3.5.13.2 i386 Trinity
libkonq4-trinity-dev - - -

Requires

Name Value
kdelibs4-trinity-dev >= 4:3.5.8
libkonq4-trinity = 4:3.5.13.2-0ubuntu12.04.0+0

Conflicts

Name Value
libkonq-trinity-dev << 4:3.0.0
libkonq3-trinity << 4:3.0.0

Replaces

Name Value
libkonq4-kde3-dev << 4:3.5.13

Download

Type URL
Binary Package libkonq4-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb
Source Package kdebase-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.mirrorservice.org/sites/trinitydesktop.org/trinity/trinity-v3.5.13/debian/ precise main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.pearsoncomputing.net --recv-keys 2B8638D0
  4. Install libkonq4-trinity-dev deb package:
    # sudo apt-get install libkonq4-trinity-dev

See Also

Package Description
libkonq4-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb core libraries for Konqueror
libkorundum0-ruby1.8-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb TDE bindings for Ruby [Trinity]
libkpimexchange1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM Exchange library [development]
libkpimexchange1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM Exchange library
libkpimidentities1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM user identity information library
libkscan-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb development files for the Trinity scanner library
libkscan1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb scanner library for Trinity
libksieve0-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mail/news message filtering library [development]
libksieve0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mail/news message filtering library
libksquirrel-tools-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libksquirrel-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libksquirrel0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity image viewer
libktnef1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb KTNEF handler library [development]
libktnef1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Library for handling KTNEF email attachments
libmimelib1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity mime library [development]
Advertisement
Advertisement