libkgantt0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb


Advertisement

Description

libkgantt0-trinity - Trinity gantt charting library

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository Trinity amd64
Package name libkgantt0-trinity
Package version 3.5.13.2
Package release 0ubuntu12.04.0+0
Package architecture amd64
Package type deb
Installed size 310 B
Download size 75.16 KB
Official Mirror www.mirrorservice.org
This is the runtime package for programs that use the libkgantt-trinity library.
This package is part of Trinity, and a component of the KDE PIM module.
See the 'kde-trinity' and 'kdepim-trinity' packages for more information.

Alternatives

Package Version Architecture Repository
libkgantt0-trinity_3.5.13.2-0ubuntu12.04.0+0_i386.deb 3.5.13.2 i386 Trinity
libkgantt0-trinity - - -

Requires

Name Value
kdelibs4c2a-trinity >= 4:3.5.8-1
libc6 >= 2.3.4
libgcc1 >= 1:4.1.1
libqt3-mt >= 3:3.3.8-e~pre16
libstdc++6 >= 4.1.1

Replaces

Name Value
libkgantt0-kde3 << 4:3.5.13

Download

Type URL
Binary Package libkgantt0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb
Source Package kdepim-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.mirrorservice.org/sites/trinitydesktop.org/trinity/trinity-v3.5.13/debian/ precise main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.pearsoncomputing.net --recv-keys 2B8638D0
  4. Install libkgantt0-trinity deb package:
    # sudo apt-get install libkgantt0-trinity

See Also

Package Description
libkipi0-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb library for apps that want to use kipi-plugins (development version) [Trinity]
libkipi0-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb library for apps that want to use kipi-plugins (runtime version) [Trinity]
libkiten-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb development files for Kiten library
libkiten1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb library for Kiten Japanese reference/study tool
libkjsembed-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Embedded JavaScript library (Development files)
libkjsembed1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Embedded JavaScript library
libkleopatra1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity GnuPG interface libraries [development]
libkleopatra1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb KDE GnuPG interface libraries
libkmime2-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity MIME interface library
libkonq4-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb development files for Konqueror's core libraries
libkonq4-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb core libraries for Konqueror
libkorundum0-ruby1.8-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb TDE bindings for Ruby [Trinity]
libkpimexchange1-trinity-dev_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM Exchange library [development]
libkpimexchange1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM Exchange library
libkpimidentities1-trinity_3.5.13.2-0ubuntu12.04.0+0_amd64.deb Trinity PIM user identity information library
Advertisement
Advertisement