libguac-dev_0.8.3-1~nd12.04+1_i386.deb


Advertisement

Description

libguac-dev - Development headers for the core Guacamole library

Property Value
Distribution Ubuntu 12.04 LTS (Precise Pangolin)
Repository NeuroDebian Main i386
Package name libguac-dev
Package version 0.8.3
Package release 1~nd12.04+1
Package architecture i386
Package type deb
Installed size 188 B
Download size 42.35 KB
Official Mirror neurodebian.ovgu.de
The development headers for the core Guacamole library used by guacd and
all client plugins. This package is required for development of new client
plugins, or for building existing plugins and guacd.

Alternatives

Package Version Architecture Repository
libguac-dev_0.8.3-1~nd12.04+1_amd64.deb 0.8.3 amd64 NeuroDebian Main
libguac-dev - - -

Requires

Name Value
libguac5 = 0.8.3-1~nd12.04+1
neurodebian-popularity-contest -

Replaces

Name Value
libguac1-dev -

Download

Type URL
Binary Package libguac-dev_0.8.3-1~nd12.04+1_i386.deb
Source Package guacamole-server

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://neurodebian.ovgu.de/debian/ precise main contrib non-free
  2. Install GPG key of the repository:
    # sudo apt-key adv --recv-keys --keyserver pgp.mit.edu 2649A5A9
  3. Update the package index:
    # sudo apt-get update
  4. Install libguac-dev deb package:
    # sudo apt-get install libguac-dev

See Also

Package Description
libguac3_0.6.0-2~nd12.04+1_i386.deb Core Guacamole library used by guacd and client plugins
libguac5_0.8.3-1~nd12.04+1_i386.deb Core Guacamole library used by guacd and client plugins
libinsighttoolkit4-dev_4.2.1-2~nd12.04+1_i386.deb Image processing toolkit for registration and segmentation - development
libinsighttoolkit4.2_4.2.1-2~nd12.04+1_i386.deb Image processing toolkit for registration and segmentation - runtime
libipmiconsole-dev_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - ipmiconsole development package
libipmiconsole2_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - Serial-over-Lan library
libipmidetect-dev_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - ipmidetect development package
libipmidetect0_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - IPMI node detection library
libipmimonitoring-dev_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - ipmimonitoring development package
libipmimonitoring5_1.1.5-3~nd12.04+1_i386.deb GNU IPMI - Sensor monitoring library
libipmimonitoring5a_1.4.9-1~nd12.04+1_i386.deb GNU IPMI - Sensor monitoring library
libisis-core-dev_0.4.7-1~nd11.10+1+nd12.04+1_all.deb I/O framework for neuroimaging data
libisis-core0_0.4.7-1~nd11.10+1+nd12.04+1_i386.deb I/O framework for neuroimaging data
libisis-ioplugins-common_0.4.7-1~nd11.10+1+nd12.04+1_i386.deb data format plugins for the ISIS framework
libisis-ioplugins-dicom_0.4.7-1~nd11.10+1+nd12.04+1_i386.deb dicom io plugin for the ISIS framework
Advertisement
Advertisement